Forums

Full Version: EasyUEFI not work (worked in past)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I don't understand why but in the past, I use this software frequently without any error. But now, whenever I edit or delete or create any boot entry and reboot, all my changes disappear. My laptop is Dell 15R 5520
I think maybe because of the new version but I don't know how to get the older version to test
Could you tell us more infomation about the problesm? Please take a screenshot of the error and send it to us via e-mail at: support@easyuefi.com.
Thanks.
(01-30-2016, 11:15 PM)admin Wrote: [ -> ]Could you tell us more infomation about the problesm? Please take a screenshot of the error and send it to us via e-mail at: support@easyuefi.com.
Thanks.

The problem is:
When I add a boot entry and reboot, it disappear
When I delete a boot entry and reboot, it's still there
Is it clear?
Old version works fine on this machine. Which version? I can send it to you.
(01-31-2016, 12:03 AM)admin Wrote: [ -> ]Old version works fine on this machine. Which version? I can send it to you.

maybe 2.0 or 2.2, pls send both if you can. Thanks a lot
I have no experience with this program in the past but I just downloaded it over the weekend and am having the exact same issue as OP. I can open the program and add entries just fine. I can even add an entry for linux and select the one time boot option and reboot into GRUB bootloader for linux. Upon restart of machine, it will boot straight to windows and when I open EASYUEFI my user created entries are no longer there.

I am currently using version 2.4 Release 2 (Build: 20 Jan 2016) on Windows 10.

I will try the older versions linked above and report back.

**Update 1: Installed 2.2 and no change. Also I have 'Fast Restart' and 'Secure Boot' disabled to provide further environmental variables.

**Update 2: Installed 2.0 and no change.

Program not working as intended.