Forums

Full Version: Windows 10 asks for login password after clean install?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi

Using a friends laptop, I tried to create a bootable Windows 10 Pro, 64-bit USB drive.

Installation went ahead as usual, but after booting from the drive, and going through some of the normal setup stuff, Windows asked for a login password. There was already a user account. At no point did I set such a password. What causes this, and how can I get around it?

It should be noted that the laptop itself already had that that exact same version of Windows 10, installed internally. But there was no password set on the internal installation.

I also tried to boot a WinToUSB disk I had previously created on another computer, one with Windows 8 on it, and that one booted perfectly here.

Has anybody seen this problem before? Does anybody know how to get around it?
I'm sorry, we have never encountered such a situation before, so we can't help you more. Maybe you can try WinToUSB on another computer.
And we will try our best to reproduce and resolve problems.
(04-11-2016, 11:08 PM)admin Wrote: [ -> ]I'm sorry, we have never encountered such a situation before, so we can't help you more. Maybe you can try WinToUSB on another computer.
And we will try our best to reproduce and resolve problems.

Yeah, it worked fine on another computer with the same USB medium, the same ISO, etc. So no big deal, really.