Forums

Full Version: cannot find bootable image
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
When I try to use a win8 iso I get this
[Image: D2z3w8C]
Please send the "user.log" to me, it is located in the bin folder under the installation directory.
I´ve got the same Problem:
[Image: WinToUSB.png]

This happens with both of my Computers. THe first runs with WIn 8.1 and the second runs with Win 7.

Here is the User log of my Win 7 PC:
https://dl.dropboxusercontent.com/u/55618665/user.log


Please help!!!

ThxXXL
cannot find bootable image(0x000000C400250000)

I have installed WinToUSB and tried to upload win8.1 pro.iso but its not working. Its giving me error.

Image is ok, bcz i am using this image from long and yesterday for installation.

Please assist me.

please check link for user.log

http://uploading.com/c62efa88/user-log
i am also getting same error
I'm having the same issue as well, same error message. Just purchased Windows 8.1pro and kept it as an ISO.

Please advise Confused

Thanks,
Gortex

(06-16-2014, 03:41 PM)hghoyer Wrote: [ -> ]I´ve got the same Problem:
[Image: WinToUSB.png]

This happens with both of my Computers. THe first runs with WIn 8.1 and the second runs with Win 7.

Here is the User log of my Win 7 PC:
https://dl.dropboxusercontent.com/u/55618665/user.log


Please help!!!

ThxXXL
I have solved this problem in version 1.5 beta, please use the latest version.
I have the same error message with win 8.1 pro. I already tried wintousb 1.5beta, but nothing changed.

Can anybody confirm that it works with the latest beta?
(06-30-2014, 04:35 AM)sylvio2000 Wrote: [ -> ]I have the same error message with win 8.1 pro. I already tried wintousb 1.5beta, but nothing changed.

Can anybody confirm that it works with the latest beta?

Please send the "user.log" to me
Dear Sirs, Miss,
I Found This tool Usefull but now i get the Same Error.
I have Tried the Enterprise Edition with no ServicePack Inside

The system canot Update the USB Stick Operating system.

I Made A slipstream for SP1 and then burn a Image to test the DVD
All goes Install no Problem
But This Tool Shown the Message Error

[attachment=2]

Thank you For Help
Ps I Use 1,5 Beta
I Use 1,4 Version

HuhConfused

(07-01-2014, 09:00 PM)admin Wrote: [ -> ]
(06-30-2014, 04:35 AM)sylvio2000 Wrote: [ -> ]I have the same error message with win 8.1 pro. I already tried wintousb 1.5beta, but nothing changed.

Can anybody confirm that it works with the latest beta?

Please send the "user.log" to me
Pages: 1 2 3 4