Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,068
» Latest member: dhinchakpooja
» Forum threads: 333
» Forum posts: 1,604

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 16
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 1,954
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 141
Adding drivers
Forum: WinToHDD
Last Post: admin
07-17-2017, 09:32 AM
» Replies: 7
» Views: 2,517
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
07-14-2017, 11:24 PM
» Replies: 4
» Views: 503
I can not choose the part...
Forum: EasyUEFI
Last Post: admin
07-13-2017, 06:27 PM
» Replies: 10
» Views: 4,198
WinToUSB Migration to Int...
Forum: WinToUSB
Last Post: admin
07-13-2017, 12:18 PM
» Replies: 1
» Views: 54
Failed to run system API....
Forum: WinToUSB
Last Post: rippingpants
06-29-2017, 11:13 PM
» Replies: 5
» Views: 117
Partition scheme format p...
Forum: WinToUSB
Last Post: admin
06-24-2017, 12:58 AM
» Replies: 1
» Views: 91
EasyUEFI error
Forum: EasyUEFI
Last Post: admin
06-22-2017, 11:25 AM
» Replies: 1
» Views: 58

 
  WinToUSB Migration to Internal Bootcamp
Posted by: yaybugs - 07-13-2017, 06:14 AM - Forum: WinToUSB - Replies (1)

Is there a way to migrate a WinToUSB install to bootcamp somehow?

Windows 10 activation is annoying now as well. I have a dead Windows laptop that I backed up with WinToUSB, but I have to boot externally now, which is slower than I want.

Print this item

  Failed to run system API. (0x00000015003100000)
Posted by: rippingpants - 06-29-2017, 01:19 AM - Forum: WinToUSB - Replies (5)

I ran into this issue.  See logs.



Attached Files
.zip   user.zip (Size: 13.71 KB / Downloads: 6)
Print this item

  Partition scheme format popup doesn't come up.
Posted by: bacevs - 06-23-2017, 09:24 PM - Forum: WinToUSB - Replies (1)

I'm following this guide on install Windows on my Samsung T1 SSD Portable

http://www.easyuefi.com/wintousb/resource/install-windows-10-on-usb-flash-drive.html

However I cannot do step 7 as when i select the destination disk there is no popup window like shown below in the guide.

[Image: installation-need-format-usb.png]

Print this item

  Dynamic VHDX-based Windows To Go Workspace?
Posted by: bacevs - 06-19-2017, 10:50 AM - Forum: WinToUSB - Replies (3)

Is is possible and/or recommended to create a Dynamic VHDX-based Windows To Go Workspace?

Print this item

  Windows 2008 R2 Standard
Posted by: tthompson - 06-17-2017, 04:07 AM - Forum: WinToUSB - Replies (1)

I am trying to convert an existing Windows Server 2008 R2 Standard to boot via USB.  When I try to boot it after running your tool, I get a blue screen.  I am assuming this has to do with the USB 3.0 drivers, but I am not sure.  Any fixes or thoughts?

Print this item

  WinPE & USB Driver Injection
Posted by: Bloo - 06-13-2017, 05:52 AM - Forum: WinToUSB - Replies (3)

I have a new Lenovo AIO and I was able to finally get Windows 7 on the hard drive after many hours of trying to inject the usb drivers.. I'm now trying to make it portable but when it boots to WinPE to clone the drive its not loading the USB drivers (as expected). I've tried a few of the following links (https://goo.gl/yOSfgg) but I cannot locate the "Boot.sdi" or "boot.wim" in the install directory. Ive tried putting the Win10PE sdi and wim's into the path's below but it still is not recognizing the USB devices so I dont think its actually using the Win10PE files...

C:\Program Files\Hasleo\WinToUSB\bin
C:\Program Files\Hasleo\WinToUSB\x64\WinToUSB\bin
C:\Program Files\Hasleo\WinToUSB\x86\WinToUSB\bin


I was also going to try injecting the drivers myself (i have the working drivers that worked for my initial install) following this article https://goo.gl/DrcJzV but again, i cannot locate boot.wim. I've even tried installing older versions hoping it would have the file but no luck...

Where can I locate this WIM file? I'd like to either A. Inject the files myself or B. Use the Windows10 PE Files.... TIA.

Print this item

  Corsair GTX Voyager (SSD USB Stick) Installation hangs at 95%
Posted by: marcelser - 05-13-2017, 11:23 PM - Forum: WinToUSB - Replies (3)

Hi,

As my old USB stick was very slow I bought one of the fast GTX Voager USB stick without knowing that this stick is more like a mini external SSD as a normal USB Stick. It reports itself as disk so I read the guide on how to prepare the disk in order to use WinToUSB.

I first tried MBR mode with a small fat32 partition 100MB and a big ntfs partition but the stick always hangs at 95% of the install process (after copying the vhd file I use as starting point). It seems that it cannot create normal files to boot from. I then fiddled around and in the end (as my system runs from UEFI disks anyway) I used diskpart to wipe the disk, convert it to gep and create ESP/EFI partition and windows partition (interestingly a 128MB msr partition also got created although I did not opt for that). But here I have exactly the same problem installation stops at 95%.

Interesting thing I found out is, that once the installation reaches 95% you can not open any partitioning tool cause it hangs when trying to read the USB SSD Partitions. It's like WinToUSB somehow crashes access to the stick completely.

Best regards,

Marc

Print this item

  Failed to run system API.(0x03F0001500A60000)
Posted by: peeyushg - 04-29-2017, 05:24 PM - Forum: WinToUSB - Replies (3)

Hi,

Windows installation from ISO file to USB is failing with the following error message:

Failed to run system API.(0x03F0001500A60000)

This happens right when it reaches 100%. I have tried twice.

Please see the attached log file.

Thanks.

Print this item

  Cannot connect to wifi
Posted by: JuliusCaesar - 04-27-2017, 10:54 AM - Forum: WinToUSB - Replies (5)

The other day, I installed WinToUSB for the purpose of being able to use windows on other macs without bootcamp. The process was smooth, I put windows 10 on a partition of a large external hard drive that I had, and when I restarted it and opened up that copy of windows on my mac, everything worked pretty well. I installed the driver for the network adapter, and I could access google, etc.

However, when I plugged in the hard drive to another mac, I was unable to connect to the wifi. This mac is about as old as mine, so I thought I should see no difference, yet when I look under the devices for the network adapter, it tells me that it is unable to start, and so I can't access the internet on windows for that laptop. I tried a bunch of things, like un/reinstalling the driver, but nothing seems to work and google is quite sparse with information on this. If anyone has any answers, that would be great!

The first laptop, mine, is a mid-2014 macbook pro with bootcamp, which is what I used to get Windows on my hard drive
the second laptop is an early-2015 macbook pro, which is very similar, hence my confusion as to why it's not working.

Print this item

  Ca now create uefi std flash drive install
Posted by: danskeman - 04-17-2017, 11:46 PM - Forum: WinToUSB - Replies (1)

A big change on version 1703 is that windows can now read multiple partitions on a normal flash drive.

Wintousb 3.5 will now install a uefi install on a standard flash drive - no longer needs special drives with hard disk bit enabled.

Print this item