Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,103
» Latest member: AnselHal
» Forum threads: 337
» Forum posts: 1,616

Full Statistics

Online Users
There are currently 10 online users.
» 1 Member(s) | 9 Guest(s)

Latest Threads
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 37
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 57
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 36
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 48
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 75
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,091
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 303
Adding drivers
Forum: WinToHDD
Last Post: admin
07-17-2017, 09:32 AM
» Replies: 7
» Views: 2,754
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
07-14-2017, 11:24 PM
» Replies: 4
» Views: 715
I can not choose the part...
Forum: EasyUEFI
Last Post: admin
07-13-2017, 06:27 PM
» Replies: 10
» Views: 4,606

  Cannot connect to wifi
Posted by: JuliusCaesar - 04-27-2017, 10:54 AM - Forum: WinToUSB - Replies (5)

The other day, I installed WinToUSB for the purpose of being able to use windows on other macs without bootcamp. The process was smooth, I put windows 10 on a partition of a large external hard drive that I had, and when I restarted it and opened up that copy of windows on my mac, everything worked pretty well. I installed the driver for the network adapter, and I could access google, etc.

However, when I plugged in the hard drive to another mac, I was unable to connect to the wifi. This mac is about as old as mine, so I thought I should see no difference, yet when I look under the devices for the network adapter, it tells me that it is unable to start, and so I can't access the internet on windows for that laptop. I tried a bunch of things, like un/reinstalling the driver, but nothing seems to work and google is quite sparse with information on this. If anyone has any answers, that would be great!

The first laptop, mine, is a mid-2014 macbook pro with bootcamp, which is what I used to get Windows on my hard drive
the second laptop is an early-2015 macbook pro, which is very similar, hence my confusion as to why it's not working.

Print this item

  Ca now create uefi std flash drive install
Posted by: danskeman - 04-17-2017, 11:46 PM - Forum: WinToUSB - Replies (1)

A big change on version 1703 is that windows can now read multiple partitions on a normal flash drive.

Wintousb 3.5 will now install a uefi install on a standard flash drive - no longer needs special drives with hard disk bit enabled.

Print this item

  Failed to run system API.(0x03F0001500610000)
Posted by: greg@uh.edu - 04-12-2017, 06:07 AM - Forum: WinToUSB - Replies (1)

How do I get a bootable USB stick created?

I keep getting the following error:

Failed to run system API.(0x03F0001500610000)

Here is my Error Log file (user.log):


Please help me.

Thank you.

Attached Files Thumbnail(s)

.txt   user.log.txt (Size: 123.58 KB / Downloads: 2)
Print this item

  Unsupported File System
Posted by: Nomad - 04-10-2017, 11:17 PM - Forum: WinToUSB - Replies (1)

Am Attempting to install from an ISO image to a Samsung 128 GB Evo Plus Micro SD. Have already succeeded with a San Disk 32 GB Micro SD but now only get Unsupported File system.(0x0570009004590000) error. Have tried pre formatting to FAT32 and NFTS. Have tried reducing the primary partition on the card to 32GB - all to no avail. Any suggestions?? The really annoying thing is that after the error EaseUS shows the entire drive formatted as a WINTOUSB drive!

Print this item

  Upgrade Win 8.1 to 10: Error 0x8007001f
Posted by: TangoEchoAlpha - 04-02-2017, 02:46 AM - Forum: WinToUSB - Replies (2)


When trying to upgrade from Windows 8.1 to 10, I get a window saying "Something went wrong" with the error code 0x8007001f.

When I press retry, I run through an install while stil in Windows 8.1 but then I get an error on the Windows 10 setup window that says
"Sorry, we're having trouble determining if your PC can run Windows 10. Please close Setup and try again.

Does this have to do with the fact that my USB drive is a removable drive rather than a fixed/local one?

Print this item

  Windows 7 on fast USB3
Posted by: hallergard - 02-02-2017, 06:45 PM - Forum: WinToUSB - Replies (1)

Successful installation with version 3.4  http://youtu.be/47Tk9Oeuxfg and https://goo.gl/3AkWW7

Print this item

  Wintousb 3.4 skip partitioning scheme option
Posted by: bbyunzone - 02-02-2017, 03:50 PM - Forum: WinToUSB - Replies (5)

I have a Samsung Portable SSD T3 250GB, and having issue when trying to install Windows 10 on it from a Windows ISO.

My current OS is Windows 10.
The version of WinToUSB is: 3.4

This is the instructions I am trying to follow:

In step 7 it said:
"After you select the USB drive, a pop-up will appear asking you if you want to format it to continue, tick the "MBR for BIOS and UEFI" checkbox, then click "Yes"."

But I don't see the "partitioning scheme option" pop-up:

[Image: installation-need-format-usb.png]

Instead it skip to step 9:

(The below image is from the original instructions, the image I see is without the little boot partitions on the right.)
[Image: installation-select-partition.png]

Even the installation was successful but without create any boot partition.

Thanks! Smile

Print this item

  Minimum USB Size for Windows 10
Posted by: jknepp - 01-18-2017, 12:36 AM - Forum: WinToUSB - Replies (5)

I am having issues getting my Windows to Go installed. I purchased the Professional software and I can install it on an external hard drive with no issues; however, I've tried both a 16GB and 32GB stick to install windows 10 and it keeps coming up with insufficient space, do I need more space than that? Most W10 installations are less than 16GB. Thank you.

Print this item

  Windows 10 Anniversary Update 1607 on USB3
Posted by: hallergard - 01-17-2017, 04:41 PM - Forum: WinToUSB - Replies (1)

Using the free ISO from MS, already including the 1607 update, it was possible to create an up-to-date USB flash drive https://youtu.be//iB9MtTM-2kY

Print this item

Posted by: herminator - 01-14-2017, 07:16 AM - Forum: WinToUSB - Replies (2)

Whenever I create a WindowsToGO Stick out of my Win 10 Pro machine it is licensed as soon as it is online.
Is my Win10 license copied to the stick while creating it? Any chance to remove it to give the stick to colleagues so that they have to enter their own key?

Thank you very much!

Print this item