Forums
Windows 10 RTM not working - Printable Version

+- Forums (http://www.easyuefi.com/forums)
+-- Forum: The EasyUEFI Development Team (http://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (http://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: Windows 10 RTM not working (/showthread.php?tid=165)



Windows 10 RTM not working - inline - 07-30-2015

I tried to use the Windows 10 Enterprise RTM ISO and it seems it get to 91% and the GUI just disappears...gone!  Poof!  I tried with 2.2 and 2.3 beta.


RE: Windows 10 RTM not working - admin - 07-30-2015

Is WinToUSB crashed?
Is there a Crash.dmp file in the bin folder under the installation directory? Please send it to us.


RE: Windows 10 RTM not working - inline - 07-30-2015

(07-30-2015, 09:06 AM)admin Wrote: Is WinToUSB crashed?
Is there a Crash.dmp file in the bin folder under the installation directory? Please send it to us.

No crash.dmp file


RE: Windows 10 RTM not working - admin - 07-30-2015

Thank you for reporting this problem. I will try to reproduce this problem in our test environment and solve it as soon as possible.


RE: Windows 10 RTM not working - inline - 07-31-2015

Sorry for the possible false alarm. But maybe this helps someone. What I noticed:

1. Building a Win8.1 using Win2USB with Kaspersky Internet Security 2015 turned on works
2. Building a Win10 using Win2USB with Kaspersky Internet Security 2015 turned on fails. Only by exiting Kaspersky, does the Win2USB complete like it should.


RE: Windows 10 RTM not working - admin - 08-02-2015

WinToUSB need to change the registry key of the target windows OS to make it portable, maybe the registry protection of your anti-virus software (Kaspersky) is being enabled, so WinToUSB not able to continue working.


RE: Windows 10 RTM not working - nooleenu - 08-18-2015

(07-31-2015, 09:51 AM)inline Wrote: Sorry for the possible false alarm.  But maybe this helps someone.  What I noticed:

1. Building a Win8.1 using Win2USB with Kaspersky Internet Security 2015 turned on works
2. Building a Win10 using Win2USB with Kaspersky Internet Security 2015 turned on fails.  Only by exiting Kaspersky, does the Win2USB complete like it should.


Have same problem with macbook pro. Surprisingly, also, running Kaspersky antivirus on OSx Yosemite platform. However, on windows didn't install any antivirus due to Windows Defender feature. With Windows 7 there were no issues at all. After updating to windows 10 after few days the bootcamp update came in, therefore, decided to update. However, after the update the system failed to load. Firstly, had following errors;

- System_thread_exception_not_handled
- Inaccessible_boot_error

Tried to follow most common instructions from Microsoft support and ended with;

- Inaccessible_boot_device

Was thinking to reinstall everything again but seems that it won't solve the problem because it may be due to new Windows 10 bootcamp version updates. As a result, going to recover all files from that bootcamp and back to Windows 7 for a while. Hopefully folks, you will find the solution for this and we could use Windows 10 without any startup errors.


RE: Windows 10 RTM not working - admin - 08-19-2015

(08-18-2015, 10:25 PM)nooleenu Wrote:
(07-31-2015, 09:51 AM)inline Wrote: Sorry for the possible false alarm.  But maybe this helps someone.  What I noticed:

1. Building a Win8.1 using Win2USB with Kaspersky Internet Security 2015 turned on works
2. Building a Win10 using Win2USB with Kaspersky Internet Security 2015 turned on fails.  Only by exiting Kaspersky, does the Win2USB complete like it should.


Have same problem with macbook pro. Surprisingly, also, running Kaspersky antivirus on OSx Yosemite platform. However, on windows didn't install any antivirus due to Windows Defender feature. With Windows 7 there were no issues at all. After updating to windows 10 after few days the bootcamp update came in, therefore, decided to update. However, after the update the system failed to load. Firstly, had following errors;

- System_thread_exception_not_handled
- Inaccessible_boot_error

Tried to follow most common instructions from Microsoft support and ended with;

- Inaccessible_boot_device

Was thinking to reinstall everything again but seems that it won't solve the problem because it may be due to new Windows 10 bootcamp version updates. As a result, going to recover all files from that bootcamp and back to Windows 7 for a while. Hopefully folks, you will find the solution for this and we could use Windows 10 without any startup errors.

Please temporarily deactivate your anti-virus software (Kaspersky), and try again.
You said your system failed to load, is it a WinToUSB drive?