Forums
Error creating drive - Printable Version

+- Forums (http://www.easyuefi.com/forums)
+-- Forum: The EasyUEFI Development Team (http://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: EasyUEFI (http://www.easyuefi.com/forums/forumdisplay.php?fid=3)
+--- Thread: Error creating drive (/showthread.php?tid=173)



Error creating drive - eclas - 08-17-2015

Running win 10 x64 uefi enabled system.
Trying to get fedora on a live usb stick.
Every time I try to create bootable disk it fails with..."Failed to run System API..."

Tried as gpt formatted and as mbr

Any ideas on what is causing this?


RE: Error creating drive - admin - 08-18-2015

(08-17-2015, 10:00 PM)eclas Wrote: Running win 10 x64 uefi enabled system.
Trying to get fedora on a live usb stick.
Every time I try to create bootable disk it fails with..."Failed to run System API..."

Tried as gpt formatted and as mbr

Any ideas on what is causing this?

Thank you for reporting this problem.
Please send the user.log file to us, it is located in the bin folder under the installation directory.


RE: Error creating drive - eclas - 08-18-2015

(08-18-2015, 09:02 AM)admin Wrote:
(08-17-2015, 10:00 PM)eclas Wrote: Thanks for trying to help...

file is too large and i don't see where i can attach a file



RE: Error creating drive - admin - 08-18-2015

(08-18-2015, 10:48 AM)eclas Wrote:
(08-18-2015, 09:02 AM)admin Wrote:
(08-17-2015, 10:00 PM)eclas Wrote: Thanks for trying to help...

file is too large and i don't see where i can attach a file

You can add an attachment in your post
[attachment=52]
or you can send it to support@easyuefi.com
Thanks.


RE: Error creating drive - eclas - 08-18-2015

(08-18-2015, 10:48 AM)eclas Wrote:
(08-18-2015, 09:02 AM)admin Wrote:
(08-17-2015, 10:00 PM)eclas Wrote: ok I finally saw the attachment button. Smile

You can add an attachment in your post

or you can send it to support@easyuefi.com
Thanks.


RE: Error creating drive - admin - 08-19-2015

(08-18-2015, 11:25 PM)eclas Wrote:
(08-18-2015, 10:48 AM)eclas Wrote:
(08-18-2015, 09:02 AM)admin Wrote:
(08-17-2015, 10:00 PM)eclas Wrote: ok I finally saw the attachment button. Smile

You can add an attachment in your post

or you can send it to support@easyuefi.com
Thanks.

Please temporarily deactivate your anti-virus software, and try again.


RE: Error creating drive - eclas - 08-19-2015

here it is


RE: Error creating drive - admin - 08-19-2015

(08-19-2015, 02:13 AM)eclas Wrote: here it is

I have already send the WinPE image to you.


RE: Error creating drive - eclas - 08-19-2015

yes, and thank u for that but I mentioned after burning that iso to a usb stick with isotousb it will not boot. It's looking for a boot file that isn't there.
sorry to be a pain. Sad
I'm beginning to think that when u have a locked down uefi bios in windows there is no way to boot a live linux usb stick. I've been trying everything.