Forums
Problem getting WinToUSB to boot - Printable Version

+- Forums (http://www.easyuefi.com/forums)
+-- Forum: The EasyUEFI Development Team (http://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (http://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: Problem getting WinToUSB to boot (/showthread.php?tid=3)



Problem getting WinToUSB to boot - jziggy101 - 04-22-2014

I have a spare SSD (64gig) that I am trying to use WinToUSB on. I have tried creating a 110mb partition formated either NTFS or Fat32 and the rest of the drive as the boot partition formated at ntfs. I am using a Windows 8.1 Enterprise ISO as the source. Each time I run the WinToUSB utility it writes to the selected partitions but when I try to boot off that ssd drive I get an error telling me that there is no boot partition and it fails.

You docs do not mention creating the necessary partitions and I using the ssd that was formatted as one partition. I thought maybe your utility would partition the drive for me but apparently not.

Should I try a different win8.1 version? Pro instead of Enterprise? x86 instead of x64?


RE: Problem getting WinToUSB to boot - admin - 04-22-2014

After installation is complete, please set the system partition as active partition. How to mark partition as active: http://windows.microsoft.com/en-us/windows/mark-partition-active#1TC=windows-7

Before you can boot from a USB driver, you need to make sure that the USB drive is set as the primary boot device.