Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to run system API.(0x03F0001500A60000)
#1
Hi,

Windows installation from ISO file to USB is failing with the following error message:

Failed to run system API.(0x03F0001500A60000)

This happens right when it reaches 100%. I have tried twice.

Please see the attached log file.

Thanks.
Reply
#2
(04-29-2017, 05:24 PM)peeyushg Wrote: Hi,

Windows installation from ISO file to USB is failing with the following error message:

Failed to run system API.(0x03F0001500A60000)

This happens right when it reaches 100%. I have tried twice.

Please see the attached log file.

Thanks.

Thank you for reporting this problem. Please send the user.log file to us (via e-mail at: support@easyuefi.com), the user.log file is located in the bin folder under the installation directory, and we will resolve it as soon as possible.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#3
Hi admin,

I've sent you the log file via e-mail. Not sure why the attachment didn't appear in my previous post.

Thanks.
Reply
#4
(05-02-2017, 03:26 PM)peeyushg Wrote: Hi admin,

I've sent you the log file via e-mail. Not sure why the attachment didn't appear in my previous post.

Thanks.

We have analyzed the log file, WinToUSB does not have permissions to write the registry, this is usually caused by an anti-virus software, so please temporarily deactivate your anti-virus software or add our WinToUSB to the list of allowed applications (may be called Trusted Applications/Whitelisted applications) of your anti-virus software and 
try again。
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)