Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
failed to run system api error
#6
(03-18-2015, 07:52 PM)kmoon Wrote:
(03-17-2015, 10:40 PM)admin Wrote:
(03-17-2015, 10:40 AM)kmoon Wrote: I did go in to start the beta but it doesn't let me choose fat32 for the system partition.  It only offers NTFS but my system is UEFI / GPT.  Would it still be worth trying?
Thank you!


You need to boot from UEFI Compatibility Support Module mode. UEFI CSM provides compatibility support for traditional legacy BIOS, so you can boot BIOS-based systems . 

Thank for looking into this, I don't have these options in my BIOS menu anywhere - these machines don't have the legacy mode available in the menus.

If you have a UEFI-compatible motherboard, in the boot menu, each removable device have two options: boot a device normally or boot it in UEFI, the UEFI option have a "UEFI: " prefix.
You need to boot from the normall device.
Reply


Messages In This Thread
failed to run system api error - kmoon - 03-15-2015, 01:35 PM
RE: failed to run system api error - admin - 03-16-2015, 09:21 PM
RE: failed to run system api error - kmoon - 03-17-2015, 10:40 AM
RE: failed to run system api error - admin - 03-17-2015, 10:40 PM
RE: failed to run system api error - kmoon - 03-18-2015, 07:52 PM
RE: failed to run system api error - admin - 03-18-2015, 10:57 PM
RE: failed to run system api error - kmoon - 03-19-2015, 01:44 PM
RE: failed to run system api error - kmoon - 03-19-2015, 01:51 PM
RE: failed to run system api error - admin - 03-19-2015, 11:46 PM
RE: failed to run system api error - kmoon - 03-21-2015, 04:10 PM
RE: failed to run system api error - admin - 03-21-2015, 10:28 PM
RE: failed to run system api error - kmoon - 03-24-2015, 04:35 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)