Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Use WinToUSB from USB Windows?
#1
Hi

My only Windows system is a WinToUSB, and I'm trying to create another bootable USB from this system. I'm creating it from an ISO file.

When I try to install, I get this error message: Failed to run system API.(0x00130015011F4000)

Installing to the same USB, with the same ISO, and the same version of the program has worked fine in the past when using a computer in which Windows is running from the internal HDD.

Why is this happening? Is it not possible to create another bootable USB when you are already booting from a WinToUSB created disk?

I've also tried cloning the current system, but that didn't work either.
Reply
#2
Thank you for reporting this problem. Could you please send us the user.log via email at support@easyuefi.com? and we will resolve it as soon as possible.
Reply
#3
Alright, I will send it to you.
Reply
#4
But I'm in OS X at the moment and I can't access the C drive of that installation, because it's in a .VHD image. And I can't shut down OS X right now. So I'll boot from the Windows drive later tonight and send you the file. I'm assuming it's in the WinToUSB installation directory?
Reply
#5
I've emailed the .log file.
Reply
#6
Thanks and we will resolve it as soon as possible.
Reply
#7
Please try this patch: http://www.easyuefi.com/wintousb/downloads/WinToUSB_Setup_Patch.exe
Reply
#8
I've tried it, and it worked! Is it particular to my situtation?
Reply
#9
That's great. No, there is a bug in WinToUSB when it runs on Windows To Go environment.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)