Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legacy Greyed out Sandisk Extreme 64GB
#1
Bug 
hi team - i'd purchased the SanDisk 64 GB Extreme Pro since it was listed as a good option for Windows to Go
http://www.easyuefi.com/wintousb/affiliate/en_US/SanDisk-Extreme-CZ80-USB-3.0-Flash-Drive.html

Oddly I don't have the legacy install option and have only VHD and VHDX. I have tried multiple Windows 10 ISOs (PRO and Enterprise) all with the same result.

I tried using another SandDisk Extreme Pro but this time 32GB and I have the Legacy option.

I really need the legacy mode. I'm using WinToUSB v3.0 , what could be the issue / work around? (also when I select my 64GB SanDisk, it warns me of performance issues and reformats! the 32GB does no such thing)

Regds
Ash
Reply
#2
(06-06-2016, 05:41 PM)aswinrajan Wrote: hi team - i'd purchased the SanDisk 64 GB Extreme Pro since it was listed as a good option for Windows to Go
http://www.easyuefi.com/wintousb/affiliate/en_US/SanDisk-Extreme-CZ80-USB-3.0-Flash-Drive.html

Oddly I don't have the legacy install option and have only VHD and VHDX. I have tried multiple Windows 10 ISOs (PRO and Enterprise) all with the same result.

I tried using another SandDisk Extreme Pro but this time 32GB and I have the Legacy option.

I really need the legacy mode. I'm using WinToUSB v3.0 , what could be the issue / work around? (also when I select my 64GB SanDisk, it warns me of performance issues and reformats! the 32GB does no such thing)

Regds
Ash

From our tests and user feedback, the legacy mode may not work properly when using USB flash drives to create Windows To Go, and the VHD mode has best compatibility, so the legacy mode is disabled by default, but you can force enable the legacy mode by adding a StorageLegacyMode=1 in the WinToUSB.ini file which located in the bin folder under the installation directory of WinToUSB.

[Image: attachment.php?aid=110]


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)