Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to run System API
#1
Hi, not sure when it broke, but I can no longer launch EASYUEFI v2.7 I'm running Windows 10 Version 1607 (OS Build 14393.351) and it displays the following error.

Failed to run system API.(0x03E6001501D60000)

I have attempted to uninstall and reinstall to no effect. Confused

Any suggestions? Thanks! Shy
Reply
#2
(11-04-2016, 09:15 AM)lavalamp Wrote: Hi, not sure when it broke, but I can no longer launch EASYUEFI v2.7 I'm running Windows 10 Version 1607 (OS Build 14393.351) and it displays the following error.

Failed to run system API.(0x03E6001501D60000)

I have attempted to uninstall and reinstall to no effect. Confused

Any suggestions? Thanks! Shy

 Thank you for reporting this problem. Please send the user.log file to us, it is located in the bin folder under the installation directory, and we will resolve it as soon as possible.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#3
It has been a month and no answer from the poster. I am in the same situation although for me the EasyUEFI lauches ok, the error comes later.
I have Microsoft Windows [Version 10.0.14393] and version 2.7. Same as the poster I think.
Here is the chain of event: add a new entry, select type (linux), select partition, set a description, browse to select efi.
Then click ok and the error comes (failed to run system API (0x0005001500C60000)). When clicking ok, here is what the log files writes:

2016-12-02 10:28:38 T:00001544 .\EditBootItem.cpp 251 Warning nRet=0x0000000000000000
2016-12-02 10:28:39 T:00001544 .\EFIFirmware.cpp 204 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIFirmware.cpp 528 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIBootItem.cpp 1075 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIBootItemMainPage.cpp 2466 nRet=0x0005001500C60000

When I try to delete an entry I get the same error and the log says:

2016-12-02 10:43:10 T:00001544 .\EFIBootItem.cpp 444 0 300
2016-12-02 10:43:10 T:00001544 .\EFIBootItem.cpp 460 0 300
2016-12-02 10:43:10 T:00001544 .\ParseBootItem.cpp 36 LOGHEXDUMPDATA...
2016-12-02 10:43:10 T:00001544 00 00 00 00 74 00 57 00 69 00 6E 00 64 00 6F 00
2016-12-02 10:43:10 T:00001544 77 00 73 00 20 00 42 00 6F 00 6F 00 74 00 20 00
2016-12-02 10:43:10 T:00001544 4D 00 61 00 6E 00 61 00 67 00 65 00 72 00 00 00
2016-12-02 10:43:10 T:00001544 04 01 2A 00 02 00 00 00 00 18 0E 00 00 00 00 00
2016-12-02 10:43:10 T:00001544 00 20 03 00 00 00 00 00 9B DC C2 D6 81 BA 8C 47
2016-12-02 10:43:10 T:00001544 A4 F0 04 3B 77 DA B6 5A 02 02 04 04 46 00 5C 00
2016-12-02 10:43:10 T:00001544 45 00 46 00 49 00 5C 00 4D 00 49 00 43 00 52 00
2016-12-02 10:43:10 T:00001544 4F 00 53 00 4F 00 46 00 54 00 5C 00 42 00 4F 00
2016-12-02 10:43:10 T:00001544 4F 00 54 00 5C 00 42 00 4F 00 4F 00 54 00 4D 00
2016-12-02 10:43:10 T:00001544 47 00 46 00 57 00 2E 00 45 00 46 00 49 00 00 00
2016-12-02 10:43:10 T:00001544 7F FF 04 00 57 49 4E 44 4F 57 53 00 01 00 00 00
2016-12-02 10:43:10 T:00001544 88 00 00 00 78 00 00 00 42 00 43 00 44 00 4F 00
2016-12-02 10:43:10 T:00001544 42 00 4A 00 45 00 43 00 54 00 3D 00 7B 00 39 00
2016-12-02 10:43:10 T:00001544 64 00 65 00 61 00 38 00 36 00 32 00 63 00 2D 00
2016-12-02 10:43:10 T:00001544 35 00 63 00 64 00 64 00 2D 00 34 00 65 00 37 00
2016-12-02 10:43:10 T:00001544 30 00 2D 00 61 00 63 00 63 00 31 00 2D 00 66 00
2016-12-02 10:43:10 T:00001544 33 00 32 00 62 00 33 00 34 00 34 00 64 00 34 00
2016-12-02 10:43:10 T:00001544 37 00 39 00 35 00 7D 00 00 00 4D 00 01 00 00 00
2016-12-02 10:43:10 T:00001544 10 00 00 00 04 00 00 00 7F FF 04 00
2016-12-02 10:43:10 T:00001544 .\ParseBootItem.cpp 149 Warning nRet=0x0000000000000000
2016-12-02 10:43:11 T:00001544 .\EFIFirmware.cpp 204 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIFirmware.cpp 425 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItem.cpp 413 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItem.cpp 1754 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItemMainPage.cpp 691 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItemMainPage.cpp 1780 nRet=0x0005001500C60000

I can paste the log for the whole thing if required. Let me know.
Reply
#4
(12-02-2016, 10:32 PM)sergedc Wrote: It has been a month and no answer from the poster. I am in the same situation although for me the EasyUEFI lauches ok, the error comes later.
I have Microsoft Windows [Version 10.0.14393] and version 2.7. Same as the poster I think.
Here is the chain of event: add a new entry, select type (linux), select partition, set a description, browse to select efi.
Then click ok and the error comes (failed to run system API (0x0005001500C60000)). When clicking ok, here is what the log files writes:

2016-12-02 10:28:38 T:00001544 .\EditBootItem.cpp 251 Warning nRet=0x0000000000000000
2016-12-02 10:28:39 T:00001544 .\EFIFirmware.cpp 204 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIFirmware.cpp 528 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIBootItem.cpp 1075 nRet=0x0005001500C60000
2016-12-02 10:28:39 T:00001544 .\EFIBootItemMainPage.cpp 2466 nRet=0x0005001500C60000

When I try to delete an entry I get the same error and the log says:

2016-12-02 10:43:10 T:00001544 .\EFIBootItem.cpp 444 0 300
2016-12-02 10:43:10 T:00001544 .\EFIBootItem.cpp 460 0 300
2016-12-02 10:43:10 T:00001544 .\ParseBootItem.cpp 36 LOGHEXDUMPDATA...
2016-12-02 10:43:10 T:00001544 00 00 00 00 74 00 57 00 69 00 6E 00 64 00 6F 00
2016-12-02 10:43:10 T:00001544 77 00 73 00 20 00 42 00 6F 00 6F 00 74 00 20 00
2016-12-02 10:43:10 T:00001544 4D 00 61 00 6E 00 61 00 67 00 65 00 72 00 00 00
2016-12-02 10:43:10 T:00001544 04 01 2A 00 02 00 00 00 00 18 0E 00 00 00 00 00
2016-12-02 10:43:10 T:00001544 00 20 03 00 00 00 00 00 9B DC C2 D6 81 BA 8C 47
2016-12-02 10:43:10 T:00001544 A4 F0 04 3B 77 DA B6 5A 02 02 04 04 46 00 5C 00
2016-12-02 10:43:10 T:00001544 45 00 46 00 49 00 5C 00 4D 00 49 00 43 00 52 00
2016-12-02 10:43:10 T:00001544 4F 00 53 00 4F 00 46 00 54 00 5C 00 42 00 4F 00
2016-12-02 10:43:10 T:00001544 4F 00 54 00 5C 00 42 00 4F 00 4F 00 54 00 4D 00
2016-12-02 10:43:10 T:00001544 47 00 46 00 57 00 2E 00 45 00 46 00 49 00 00 00
2016-12-02 10:43:10 T:00001544 7F FF 04 00 57 49 4E 44 4F 57 53 00 01 00 00 00
2016-12-02 10:43:10 T:00001544 88 00 00 00 78 00 00 00 42 00 43 00 44 00 4F 00
2016-12-02 10:43:10 T:00001544 42 00 4A 00 45 00 43 00 54 00 3D 00 7B 00 39 00
2016-12-02 10:43:10 T:00001544 64 00 65 00 61 00 38 00 36 00 32 00 63 00 2D 00
2016-12-02 10:43:10 T:00001544 35 00 63 00 64 00 64 00 2D 00 34 00 65 00 37 00
2016-12-02 10:43:10 T:00001544 30 00 2D 00 61 00 63 00 63 00 31 00 2D 00 66 00
2016-12-02 10:43:10 T:00001544 33 00 32 00 62 00 33 00 34 00 34 00 64 00 34 00
2016-12-02 10:43:10 T:00001544 37 00 39 00 35 00 7D 00 00 00 4D 00 01 00 00 00
2016-12-02 10:43:10 T:00001544 10 00 00 00 04 00 00 00 7F FF 04 00
2016-12-02 10:43:10 T:00001544 .\ParseBootItem.cpp 149 Warning nRet=0x0000000000000000
2016-12-02 10:43:11 T:00001544 .\EFIFirmware.cpp 204 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIFirmware.cpp 425 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItem.cpp 413 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItem.cpp 1754 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItemMainPage.cpp 691 nRet=0x0005001500C60000
2016-12-02 10:43:11 T:00001544 .\EFIBootItemMainPage.cpp 1780 nRet=0x0005001500C60000

I can paste the log for the whole thing if required. Let me know.

Yes, we need the whole file, please send it to us via e-mail at: support@easyuefi.com. Thank you.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#5
Done, I have sent you the file by email

And FYI, on the same machine, on Windows 8.1 Pro / EFI 2.6 (free) , it works fine.
Reply
#6
(12-03-2016, 03:52 AM)sergedc Wrote: Done, I have sent you the file by email

And FYI, on the same machine, on Windows 8.1 Pro / EFI 2.6 (free) , it works fine.

Thank you for providing us with the log file and we will resolve it as soon as possible.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)