Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Virtual memory not working
#2
Windows will not create a pagefile on a removable disk. If you have partition on a internal fixed hard disk, try this:
1. right-clicking “Computer", and then clicking "Properties".
2. In the left pane, click "Advanced system settings".
3. On the "Advanced" tab, under "Performance", click "Settings".
4. Click the "Advanced" tab, and then, under "Virtual memory", click "Change".
5. Checked the "Automatically manage paging file size for all drives" check box.
6. Click "OK" then restart your computer.
Reply


Messages In This Thread
Virtual memory not working - yudis - 01-10-2015, 10:51 PM
RE: Virtual memory not working - admin - 01-11-2015, 10:28 PM
RE: Virtual memory not working - yudis - 01-12-2015, 08:50 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)