Board Statistics
Totals Averages
Posts: 1,490
Threads: 309
Members: 2,910
Posts per day: 1.35
Threads per day: 0.28
Members per day: 2.63
Posts per member: 0.51
Threads per member: 0.11
Replies per thread: 3.82
General
Newest Member: Kimberley Symons
Members who have posted: 12.71%
Today's top poster: admin (2 posts)
Most popular forum: WinToUSB (1,342 posts, 272 threads)
Top referrer: admin (3 referrals)

Most Popular...
Most Replied To Threads Most Viewed Threads
Windows 10 build 9926 (61 replies)
cannot find bootable image (31 replies)
upgrading Windows 10 build (27 replies)
USB functionality during WinPE cloning (25 replies)
Generated Windows USB stick does stuck on boot screen (20 replies)
What enhancements and improvements would you like us to do in the future upgrades? (19 replies)
"The User Profile Service service failed the sign-in" (18 replies)
error cloning windows 7 starter (18 replies)
Can anyone please explain how to create Win to VHD option ? (17 replies)
beta feature not working properly? (16 replies)
Sandisk Extreme USB stick - now removable not fixed (16 replies)
Failed to extract file from WIM file? (16 replies)
Basic Questions on Installing Windows 7 (15 replies)
I get "failed to run system api" (14 replies)
can we try Technicle Preveiw of Windows 10 (14 replies)
Windows 10 build 9926 (97,824 views)
Generated Windows USB stick does stuck on boot screen (74,286 views)
cannot find bootable image (45,164 views)
upgrading Windows 10 build (22,108 views)
Can anyone please explain how to create Win to VHD option ? (14,944 views)
Problem getting WinToUSB to boot (14,595 views)
Error failed to run system API (13,940 views)
Sandisk Extreme USB stick - now removable not fixed (12,690 views)
can we try Technicle Preveiw of Windows 10 (12,114 views)
[RESOLVED] cloning error - Specified disk not found. (0x0005003501220000) (11,685 views)
What enhancements and improvements would you like us to do in the future upgrades? (11,164 views)
install problems, the WinToUSB stuck at 95% (11,004 views)
beta feature not working properly? (10,947 views)
I get "failed to run system api" (10,942 views)
Difference between Legacy mode and VHD mode (10,693 views)