Hasleo Software Forums

Full Version: Windows 8.1 on external hdd uefi bios
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm trying to install windows 8.1 to an external ssd 128 gb usb3.
When the process is 100 %. It doesn't boot. I did not try other version of windows but I don't believe this is the problem. I've made ntfs
Gpt two partitions as I've read on your topics but when I starting the usb creator, the program automatically format the hdd. Can you please let me know how can I do that step by step? Including the format and everything. I've tried to use the easyufei soft but with no luck. I didn't have all options like in your screenshot, even so, when it was 100% done, the ssd still doesn't boot. Secure boot and everything is disabled on bios.
Thanks a lot

Ps: the laptop is a sony vaio duo 13 and I have no legacy option in bios
WinToUSB will automatically format USB flash driver as ntfs when the driver is large than 32G. In your case, we recommend you using a USB hard disk, you can format it as GPT.
I'm using an USB 3 external hdd(solid state drive 128 GB) ntfs GPT format(with DISKPART). The problem is when I running wintousb, the hdd format is always mandatory. I'm wondering if this format change the hard drive to MBR?
I will download a new copy of windows now and keep you updated, Maybe the windows .iso is the problem but is hard to believe(Booting problem)

I'll keep you updated

Or do I need to install a x86 version of windows 8.1? I know UFEI bios(GPT) works with the x64 version...
It doesn't work....I don't know what else can I do...
Please send the "user.log" to me, it is located in the bin folder under the installation directory.
WinToUSB may wrongly assumed that your USB 3 external hdd is a USB flash drive.