Hasleo Software Forums

Full Version: Unable to delete boot option
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

I'm currently trying to remove my Ubuntu Grub Boot Loader from my UEFI boot option. I've tried using EasyUEFI to remove the 2 ubuntu boot options, but I only managed to remove one of it. I keep trying to delete the other ubuntu option as shown in EasyUEFI, and it allows me to delete. However, after I restart my laptop, the same ubuntu boot option still remains in my UEFI...I've tried doing this process for a few times but I still can't seem to delete it. Can someone please advise me on this?

Below are the details of my boot option:
GPT partition GUID:{82764F10-62A6-41AC-9574-432708513E65}
Partition number:1
Partition starting sector:2048
Partition ending sector:616447
File path:EFI\Ubuntu\grubx64.efi

If there does not exist a UEFI boot option for the native operating system, some UEFI BIOS will automatically create a UEFI boot option for it. Is your native operating system a linux OS?
Please help us to do a test:
First, use EasyUEFI to remove the boot option, then restart the computer and enter the BIOS.
Is the boot option list here?