Hasleo Software Forums

Full Version: Error 0x0057000900290000 WintoUSB
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi!
I've trying to clone a Win10 (1709, 16299.248) system on a surface book to a USB drive. I've tried both, USB flash drive (Corsair Hyperx Savage 512 GB) or Samsung T3 1TB external USB SSD.
Using the USB flash drive, WintoUSB was able to build the partitions itself, with the external hdd if just followed the descriptions as given in the manual: system partition fat32 e.g. 100 MB, boot partition NTFS to boot into UEFI system.
Starting the win os (current) to usb, alls works fine, the drive and partitions are recognized by wintousb, legacy method selected (btw what is the advantage of VHD mode?), then confirmed that all data will be lost on that drive and process started. first time, the winpe files are installed, in subsequent approaches already present. Then a reboot is requested from wintousb. works fine, boots into the wintousb software and starts to clone.
Then after a few seconds, an error messages pops up "nicht unterst├╝tztes dateisytem" not supported file system error 0x0057000900290000 and wintousb exists.
This is the same, if I use the flash drive with partitions created by wintousb or the external SSD.
So, any advice what I can do to come out of this?
THANKS!!!! best wishes....
(03-01-2018, 10:34 PM)user845 Wrote: [ -> ]Hi!
I've trying to clone a Win10 (1709, 16299.248) system on a surface book to a USB drive. I've tried both, USB flash drive (Corsair Hyperx Savage 512 GB) or Samsung T3 1TB external USB SSD.
Using the USB flash drive, WintoUSB was able to build the partitions itself, with the external hdd if just followed the descriptions as given in the manual: system partition fat32 e.g. 100 MB, boot partition NTFS to boot into UEFI system.
Starting the win os (current) to usb, alls works fine, the drive and partitions are recognized by wintousb, legacy method selected (btw what is the advantage of VHD mode?), then confirmed that all data will be lost on that drive and process started. first time, the winpe files are installed, in subsequent approaches already present. Then a reboot is requested from wintousb. works fine, boots into the wintousb software and starts to clone.
Then after a few seconds, an error messages pops up "nicht unterst├╝tztes dateisytem" not supported file system error 0x0057000900290000 and wintousb exists.
This is the same, if I use the flash drive with partitions created by wintousb or the external SSD.
So, any advice what I can do to come out of this?
THANKS!!!! best wishes....

Please check to see if the source boot partition (Usually CSmile has been encrypted with BitLocker? WinToUSB doesn't support cloning BitLocker encrypted Windows. In such case, please remove bitlocker encryption from the boot partition and try again. If the source boot partition is not encrypted using BitLocker, please run chkdsk to scan the boot partition and see if it have file system errors. If Yes, fix it and try again.

If it still fails, please follow the steps below to copy the user.log file under WinPE to you local disk, then send it to us.
1. Waiting for the error message appears
2. Open the save log file dialog ("Tools" > "Save logs")
3. Save the log file to one of your local disk
4. Reboot the computer, then send the user.log file to us

Thanks.