Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"The User Profile Service service failed the sign-in"
I got the same error when using Win7 Pro x64 SP1. Here is how I fixed it without Windows to Go.

1. restart into safe mode with command prompt
2. enable administrator account - net user administrator /active:yes
3. reboot and login as administrator - this will error but creates an administrator folder in the users directory
4. shut down and place usb stick in another computer
5. change the ownership of the entire Users folder and Windows folder to administrator - I used Take Ownership from context menu
6. copy the contents of the default folder into the administrators folder.
7. place stick back in test computer and login as administrator.
8. Should work now.

There is obviously an owner/permissions issue when the folders are created by WinToUSB.
Hope this helps.

Messages In This Thread
RE: "The User Profile Service service failed the sign-in" - by dcol - 01-28-2017, 03:48 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)