Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Corsair GTX Voyager (SSD USB Stick) Installation hangs at 95%
(05-14-2017, 09:47 AM)marcelser Wrote: Yes that's the stick I'm talking about.

But this issue gets even stranger. Because I was not sure the stick was physically okay I installed the Corsair SSD Toolbox (which in myopinion has no real value) and I installed macroit disk scanner and did a sector scan of the stick. But I forgot to stop WinUSB. After quite same timer after the sector scan was finished and found no errors I wanted to shutdown my computer and do somethint else and noticed that I did let WinToUSB running in the background while I did the sector scan and everything and all of a sudden it showed 100% installation complete and the stick now works. The only problem left is, what made it work as there are more or less 4 possibiltities
1.) it really takes some an hour approximately to complete from 95% to 100%
2.) it worked accidentally (maybe next time it fails again)
3.) it worked because I did install the SSD toolbox
4.) it worked because I did the surface scan whilei it was running

However, the Stick now works and changes also seemed to be saved permantly back to the stick so no need to change the image through virtualbox anymore. What I was not disappointed is the speed of this stick (which is more ore less a mini USB-SSD drive) as speed was mostly like with the internal SSD and Windows booted in seconds. Whereas with the normal USB Stick it took approx 15-30 mins and logging in till the desktop was really fully booted another 30 mins or so (it's really the 4K read/writes) which make normal USB sticks mostly unusable. With the USB-SSD Stick you barely notice that you didn't boot from internal SSD. I can really recommend this stick now it works. it's blazing fast.

Theoretically, it should take only a few minutes from 95% to 100%. Can you try doing it again? And this time remove the SSD toolbox and do not run the surface scan.

Messages In This Thread
RE: Corsair GTX Voyager (SSD USB Stick) Installation hangs at 95% - by admin - 05-14-2017, 12:20 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)