Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
INACCESIBLE_BOOT_Device after reboot
#1
Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!
Reply


Messages In This Thread
INACCESIBLE_BOOT_Device after reboot - Steve D - 12-26-2017, 04:42 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)