Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Improved Restoration Speed (v220113)
Greetings!  Tried the new, improved v230113 version doing nothing more than a single OS partition image and MANUAL restore (to test improved restoration speed).  After creating a new BOOT menu entry with new program referenced, did the OS image and entered the Hasleo BOOT menu for the manual restoration.  All seemed to go well until the restore was finished, at which time the following error appeared in the final window...

"The data is invalid. (0x014A001600000003)"

Tried accessing LOGs in Winpe... unavailable.  Upon reBOOTing the system, all seemed well as far as the restoration was concerned... have never seen this before.  Will try again...
Upon examination, turns out my test was run across a MicroSloth update process (it can't get anymore confusing than that Huh [Image: clear.png]).  Anyway, I went back to prior update time (via my primary imaging software), allowed my System to receive and install the current MS update cycle, reBOOTed to allow it to settle, then took my pre and post Hasleo OS partition images to reexamine the results.  This time, no errors whatsoever.  Repeated the process, all seems well... and a very quick restore to my NvME-based OS partition.

MicroSloth update quirk...???
Any errors prompted by the program should not be accidental, but we need the log file to pinpoint the problem accurately.

In WinPE you can also save the log file, after the program prompts any error you just need to click the "[Image: attachment.php?aid=346]" > "Save logs", save the log file to a local drive, then start Windows and send the log file to us. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)