Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EasyUEFI not work (worked in past)
I have no experience with this program in the past but I just downloaded it over the weekend and am having the exact same issue as OP. I can open the program and add entries just fine. I can even add an entry for linux and select the one time boot option and reboot into GRUB bootloader for linux. Upon restart of machine, it will boot straight to windows and when I open EASYUEFI my user created entries are no longer there.

I am currently using version 2.4 Release 2 (Build: 20 Jan 2016) on Windows 10.

I will try the older versions linked above and report back.

**Update 1: Installed 2.2 and no change. Also I have 'Fast Restart' and 'Secure Boot' disabled to provide further environmental variables.

**Update 2: Installed 2.0 and no change.

Program not working as intended.

Messages In This Thread
RE: EasyUEFI not work (worked in past) - markwerline - 02-10-2016, 07:49 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)