Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error cloning windows 7 starter
When I tried to use WinToUSB version 2.9 build apr 6, 2016 to clone my windows 7 starter laptop to a new 32GB USB I get this error:

Disk or partition space is insufficient.(0x000000C2091E0000)

When I say clone, it shows:
Name: Microsoft Windows 7 Starter (x86)
Version: 6.1.7601 Service pack 1 build 7601
System Partition: C:, NTFS, Used 25.02GB, Capacity 80.0 GB
Boot Partition: C:, NTFS, Used 25.02GB, Capacity 80.0 GB
Bios Mode: Legacy BIOS

hit next, get select destination disk
Disk1: JetflashTranscend32GB

Which it formats just fine

Then I get select system and boot partition.
It shows
Disk 1 WinToUSB (FSmile
29.42G 29.41G

for both.

I wondered if those were the sizes, but when I removed software from my system to make my boot disk smaller, it showed no change. My C drive now shows 25GB used, which is a lot smaller that the first time I tried this.
But still same error.


When I try this with my 8GB USB drive, it just says insufficient space, without formatting my USB.

It did create a system from the windows 7 starter iso file I have, but when I boot from that, the screen resolution is not adjustable, it cannot find my wifi (so no net), and none of the troubleshooters appear to work.

I have pared my system disk down to 25GB used.

I wish WinToUSB would tell me how big a USB I need. More useful than just what you got is not enough.

Help, please!

Messages In This Thread
error cloning windows 7 starter - feeldumb - 04-19-2016, 12:30 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)