Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to run system API. (0x00000015003100000)
#1
I ran into this issue.  See logs.


Attached Files
.zip   user.zip (Size: 13.71 KB / Downloads: 7)
Reply
#2
Opps, I didn't see "run as administrator'. Let me try that and I'll report back.
Reply
#3
Receiving same error even running application as administrator.
Reply
#4
We have analyzed the log file, WinToUSB does not have permissions to write the registry, this is usually caused by an anti-virus software. So please temporarily deactivate your anti-virus software or add our WinToUSB to the list of allowed applications (may be called Trusted Applications/Whitelisted applications) of your anti-virus software and try again.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#5
Is your account a domain user? If so, please try running WinToUSB with a local administrator account, domain users may not have permission to write the registry.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#6
(06-29-2017, 10:29 AM)admin Wrote: Is your account a domain user? If so, please try running WinToUSB with a local administrator account, domain users may not have permission to write the registry.

It's a domain user.  I'll try to disable anti-virus.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)