Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to run system API. (0x0000001500310000)
#1
Hi,

I have been using WinTo USB without any issues, then suddenly I get the error:
Failed to run system API. (0x00000015003100000)

I start the application with "run as administrator", my user is local administrator, I have stopped the virus software and added and exception to the virus scanner (alvira) for the application and I still get this error? What can I do next?

My log file is attached.

Please help - I am going bonkers!

Thanks,
Helicopter


Attached Files
.zip   user.zip (Size: 43.42 KB / Downloads: 3)
Reply
#2
(10-30-2017, 08:13 AM)helicopter Wrote: Hi,

I have been using WinTo USB without any issues, then suddenly I get the error:
Failed to run system API. (0x00000015003100000)

I start the application with "run as administrator", my user is local administrator, I have stopped the virus software and added and exception to the virus scanner (alvira) for the application and I still get this error? What can I do next?

My log file is attached.

Please help - I am going bonkers!

Thanks,
Helicopter

We have analyzed the log file, you have been able to use the WinToUSB before October 29 and the version of the WinToUSB has not changed, so the most likely cause of the problem is that your system configuration has changed. The log file also shows that WinToUSB didn't have permission to access the registry, so please check if there is any software blocking it from accessing the registry.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)