Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck at 0%

I am attempting to install Windows 10 Enterprise x64 on a 32GB Kingston Data Traveler.

The first time I tried this, the install completed. However I got a BSOD (PROCESS1 INITIALIZATION FAILED) when I tried to boot from this usb. For that attempt, I chose:
1. MBR for BIOS and UEFI

The second time, I tried changing the settings to:
1. MBR
2. Legacy

However now the app just spins at 0% forever.

What settings do I need for this to work?

The user.log file is interesting because a lot of things don't seem to be logged. It went from 0% to 95% in 27 minutes (using the first set of choices) and logged the following entries.

2020-02-06 13:41:32 T:0000504C .\DiskPartManager.cpp 272 PartNumber:1 PartType:2 FsType:10 DriverLetter:F StartSector:2048 EndSector:58716159
2020-02-06 14:08:42 T:0000504C .\SymbolicLink.cpp 152 nRet=0x0000001500970000
2020-02-06 14:08:42 T:0000504C .\RegLoad.cpp 237 nRet=0x0000001300EC0000

I know that I waited a long time before at 99% so I'm going to let this complete again and see if I get the same init failure when I try to boot the USB.

This is a fairly fast computer, but writing to the USB is slow so perhaps I should try waiting longer with the other settings. I wish the log file would tell me if anything is happening when it is at 0% so I knew whether or not I'm wasting time waiting for it.
Turns out I didn't wait long enough. If you look at the timestamps it took an hour and 19 minutes to do anything, much longer than the other choices required (this is with the MBR+Legacy choices).

2020-02-06 14:38:14 T:000047A0 .\LicenseKeyRegEx.cpp 317 BFEBFBFF000906EA HP
2020-02-06 14:38:14 T:000047A0 ============.\InstallWindows.cpp 136 nRet=0x0000000000000000 Target(nDiskNumber=2 nSysPartNumber=2 nBootPartNumber=1)============
2020-02-06 15:57:03 T:0000320C .\SymbolicLink.cpp 152 nRet=0x0000001500970000
2020-02-06 15:57:03 T:0000320C .\RegLoad.cpp 237 nRet=0x0000001300EC0000
2020-02-06 15:57:27 T:0000320C .\FilePublic.cpp 1161 nRet=0x0000000000000000
2020-02-06 15:57:27 T:0000320C .\RegLoad.cpp 237 nRet=0x0000001300EC0000
The MBR and Legacy settings are working, slowly. I just got past keyboard setup in the initial Windows OOBE.
We think the cause of the issue is that the USB flash drive you used is too slow or you have inserted the USB drive into a very slow USB port. For a Windows operating system boot drive, the 4K random read/write speeds are very important. Usually the 4K read/write speeds of the common flash drives are always slow, so these drives are not suitable for creating portable Windows.

We highly recommend using a Windows To Go Certified Drives or an external hard drive to create Windows To Go. For Non-certified USB flash drive, we recommend you to buy a Corsair Flash Voyager GTX Flash Drive, SanDisk Extreme CZ80 USB 3.0 Flash Drive or a SanDisk Extreme PRO CZ88 USB 3.0 Flash Drive, we've done a lot of testing, they're fast enough to run Windows smoothly and more cheaper. If you want small size and high performance, Corsair Flash Voyager GTX Flash Drive is the best choice.


Forum Jump:

Users browsing this thread: 1 Guest(s)