Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unlocking things WinToUSB Locked
so, two problems in one...

i had a failed WintoUSB process that i cancelled.

on the machine that was running it, i now have a 'clone' of the usb drive that isn't there.  (i ejected/removed the usb.)

on the usb itself, it has some directories on it... but they are all 'read only' and have lock icons on them.  i tried to use this usb to transfer a file to another machine, but when i got to the other machine, it kept telling me i wasn't allowed to look at the file, that it had a different owner, blah blah blah.  i tried to follow the steps to change the owner, but failed.


1:  how do i eject/unmount the 'virtual' usb drive wintousb created?

2: how do i undo the 'ownership' of the actual usb drive that wintousb locked ownership of?   (besides reformatting?  or is that it?)

thanks a bunch!

Messages In This Thread
Unlocking things WinToUSB Locked - by blr - 08-19-2021, 12:44 AM
RE: Unlocking things WinToUSB Locked - by admin - 08-19-2021, 09:59 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)