Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,301
» Latest member: TeganFarwe
» Forum threads: 371
» Forum posts: 1,756

Full Statistics

Online Users
There are currently 9 online users.
» 0 Member(s) | 9 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
03-16-2018, 08:35 PM
» Replies: 5
» Views: 1,309
Worked on windows 10 but ...
Forum: WinToHDD
Last Post: jiana
03-16-2018, 07:08 PM
» Replies: 4
» Views: 341
Windows 10 to SSD really ...
Forum: WinToUSB
Last Post: admin
03-04-2018, 11:41 AM
» Replies: 1
» Views: 52
Error 0x0057000900290000 ...
Forum: WinToUSB
Last Post: admin
03-01-2018, 10:54 PM
» Replies: 1
» Views: 67
Disk Type Cannot be Ident...
Forum: WinToHDD
Last Post: admin
02-27-2018, 12:36 AM
» Replies: 1
» Views: 49
No Bootable Device
Forum: WinToUSB
Last Post: admin
02-23-2018, 02:09 PM
» Replies: 2
» Views: 111
Getting error while tryin...
Forum: WinToUSB
Last Post: admin
02-23-2018, 01:57 PM
» Replies: 3
» Views: 125
Remove limitation on size...
Forum: WinToUSB
Last Post: admin
02-22-2018, 04:41 PM
» Replies: 21
» Views: 12,364
Installing windows 10 on ...
Forum: WinToHDD
Last Post: Brchannelbr
02-22-2018, 12:29 PM
» Replies: 4
» Views: 110
From where is the bootloa...
Forum: WinToUSB
Last Post: admin
02-12-2018, 02:27 PM
» Replies: 1
» Views: 121

  Windows load indefinitely
Posted by: colonel_angel - 08-01-2014, 05:57 AM - Forum: WinToUSB - Replies (4)


I created a bootable live version of Winrows 8.1 thanks to WinToUSB 1.5, with a Kingston DT Ultimate G3 USB key (64Go, USB 3.0), see attached image 1. The installation worked well with WinToUSB.

The problem is, when I want to boot using the key, the key is successfully detected, but the lad screen stays indefinitely (image 2). I waited for nearly 45 minutes on that screen and nothing change. The activity LED of the USB key only worked for ~30sec at the begining.

I tried reinstalling. First with the normal Windows 8.1 option of WinToUSB, after with the 'Pro' version in WinToUSB, but nothing change, the same thing happens.

Where could the problem be?

Thank you in advance for your help

Print this item

  unable to format flash drive
Posted by: saborbas - 07-30-2014, 10:14 PM - Forum: WinToUSB - Replies (1)


I am trying to setup win 8.1pro on my Team Group x121 64GB Ext USB3 flash drive but after being prompted to format the drive I get an error stating

The system cannot open the device specified. (0x0020006000410000)

Log attached

WintoUSB 1.5 Beta Build Jul28 2014

Host Pc Win 7 Sp1

Antivirus paused



Attached Files
.txt   user.log.txt (Size: 98.51 KB / Downloads: 2)
Print this item

  USB Flash Drive with GPT partitioning
Posted by: GeJe - 07-29-2014, 08:28 AM - Forum: WinToUSB - Replies (2)


I need to install Windows on a USB Flash Drive with GPT partitioning as my computer, a late 2013 Mac Pro, doesn’t boot MBR external drives anymore (well, actually it can boot special Apple prepared MBR, as seen with the Flash Drive prepared by the Boot Camp Assistant).

How could I tell to WinToUSB NOT to reformat/change partition type and keep the GPT scheme?

Or maybe someone knowledgeable would like to see the special MBR bootable Flash Drive and try to figure out how to put a WinToUSB prepared install onto?

Thank you!

Print this item

  Sector size not supported. (0x057800C103900000)
Posted by: palmer - 07-27-2014, 12:30 AM - Forum: WinToUSB - Replies (5)

I'm trying to install Windows 8.1 Pro to a USB hard disk and I get the following error message when selecting the disk in WinToUSB:

Sector size not supported. (0x057800C103900000)

Here is my user.log: http://pastebin.com/03FP7X4Z

Print this item

Posted by: alexela8882 - 07-25-2014, 04:07 PM - Forum: WinToUSB - Replies (1)

I have tried this very awesome application for making my USB Hard Disk a windows to go.

What I have here is an ASUS notebook with usb ports: "usb 2.0" and "usb 3.0", and Seagate External Hard Disk...Of course for fast usage I've use the "usb 3.0" for running this application with my Seagate to install windows 8.1 pro.

I restart my notebook and boot my Seagate first, It runs fast and awesome. But whenever I try to plug my Seagate to my notebook's usb port which is "usb 2.0", it loads and showing me a sad face and an error: INACCESIBLE_BOOT_DEVICE....And whenever I plug it to the usb 3.0 again, it loads perfect....What that means??? It only allows me to use "usb 3.0".

Print this item

  Windows XP to USB?
Posted by: warmth - 07-25-2014, 02:10 AM - Forum: WinToUSB - Replies (4)

Aside from the obvious, Windows XP support has officially ended, there is any other reason to not support XP? I'm making a system that will run a very old platform that only has XP support so I need it. Sad

Print this item

Thumbs Up Windows 8.1 on external hdd uefi bios
Posted by: Lipan.ovidiu - 07-21-2014, 11:06 PM - Forum: WinToUSB - Replies (4)


I'm trying to install windows 8.1 to an external ssd 128 gb usb3.
When the process is 100 %. It doesn't boot. I did not try other version of windows but I don't believe this is the problem. I've made ntfs
Gpt two partitions as I've read on your topics but when I starting the usb creator, the program automatically format the hdd. Can you please let me know how can I do that step by step? Including the format and everything. I've tried to use the easyufei soft but with no luck. I didn't have all options like in your screenshot, even so, when it was 100% done, the ssd still doesn't boot. Secure boot and everything is disabled on bios.
Thanks a lot

Ps: the laptop is a sony vaio duo 13 and I have no legacy option in bios

Print this item

  Error 0x0000008000850000
Posted by: kid_maximus - 07-17-2014, 03:21 AM - Forum: WinToUSB - Replies (6)

trying to load a win 8.1 64 bit iso, esd version onto a usb hdd...error 0x0000008000850000 comes up at 100% completed. win 7 64bit works fine...any ideas??

Print this item

  WintoUSB win7 and usb3.0
Posted by: Angaels - 07-15-2014, 06:06 PM - Forum: WinToUSB - Replies (2)

I have been successful in installing Windows 7 Ultimate 64bit on128gb usb3.0 flash drive. The problem happens once I attempt to run it.. The splash screen comes up and the drivers begin to install, once I get to 100% I get an error. Due to hardware on this computer setup cannot be completed. It basically reboots and starts the process over again with the same result.. I know that Windows 7 has issues with USB 3.0 so I have tried installing and running in a USB2.0 slot using the USB 3.0 flash drive with no luck. I even tried using my Windows 8.1 OS but I get a spinning wheel on boot that doesn't go away it seems. Any help is appreciated.

Print this item

  Can't boot on 1/3 from usb stick
Posted by: gmstraighter - 07-11-2014, 11:16 PM - Forum: WinToUSB - Replies (1)

I'm trying to put the Windows 8.1 Enterprise evaluation version on a 128GB usb-3 stick. This boots fine on 2 of 3 computers. But the third computer just hangs without ever loading Windows - it freezes on a black screen with a cursor in the upper left. I suspect this may be because the stick isn't formatted gpt with a efi system partition (the two computers that work are bios), but if I do so before trying to install, wintousb insists I must format the stick before proceeding. It then creates an msdos partition table with just one ntfs partition.

So, how can I get wintousb to respect the partitions on the stick before install? If that's not the problem, how do I get it to load on the 3rd computer (which has no trouble in general booting from usb)?

Print this item