Hasleo Software Forums
WintoUSB win7 and usb3.0 - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (Best Windows To Go Creator) (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: WintoUSB win7 and usb3.0 (/showthread.php?tid=19)

WintoUSB win7 and usb3.0 - Angaels - 07-15-2014

I have been successful in installing Windows 7 Ultimate 64bit on128gb usb3.0 flash drive. The problem happens once I attempt to run it.. The splash screen comes up and the drivers begin to install, once I get to 100% I get an error. Due to hardware on this computer setup cannot be completed. It basically reboots and starts the process over again with the same result.. I know that Windows 7 has issues with USB 3.0 so I have tried installing and running in a USB2.0 slot using the USB 3.0 flash drive with no luck. I even tried using my Windows 8.1 OS but I get a spinning wheel on boot that doesn't go away it seems. Any help is appreciated.

RE: WintoUSB win7 and usb3.0 - admin - 07-17-2014

Please try again using a USB hard disk.

RE: WintoUSB win7 and usb3.0 - Ratte - 07-29-2015

Enabling USB3.0 - Windows 7 Pro x64
- Installed Win7 Win2USB on a 32Gb USB-Stick on a normal way

Upgrading from USB2.0 to USB3.0 Drivers:
- booting from usb2.0 usb-port
- installing usb3.0 Drivers (Intel baytrail)
- no reboot - manually deinstall Drivers in device Manager (dont select delete Driver)
- reboot (using usb2.0 port) in Windows safe mode !!!
- execute device Manager and search for new Hardware
- usb3.0 Drivers (still present from preview installationprocess) will be installed again
- reboot

Next normal start is with working usb3.0 Drivers .... booting from USB3.0 port is working, too.

Important: sometimes this process failed, try again.
Important 2: USB3.0 sticks must be "fast" enough to avoid stopping .. min. 20mb/s

My System:
Acer Aspire E11 notebook