Hasleo Software Forums
Copy file failed (0x0002008000b40000) - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (Best Windows To Go Creator) (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: Copy file failed (0x0002008000b40000) (/showthread.php?tid=34)

Copy file failed (0x0002008000b40000) - picohen - 09-15-2014

Trying to install Win 8.1 to 64 GB USB drive.

1. WinToUSB told me the drive needed to be formatted even though I had formatted it prior to inserting in PC

2. I pointed to Win 8.1 iso image and after about 10 minutes of the installation, the installation errored out with:
"Copy file failed. (0x0002008000b40000)"

I did a search here on the error, but found no entries. Searched Google and even Google did not return anything. So here's the first.

Anyone see this before? Anyone have any idea what the hex code error means?

[SOLVED] RE: Copy file failed (0x0002008000b40000) - picohen - 09-15-2014

Well...nevermind. I think the ISO was corrupt. I tried a different ISO and it worked.

RE: Copy file failed (0x0002008000b40000) - brent_the_rogue - 09-20-2014

I'm having this same problem, however, I was unable to fix it.

RE: Copy file failed (0x0002008000b40000) - admin - 09-20-2014

Please send the "user.log" to me, it is located in the bin folder under the installation director.
Are you able to provide the ISO file that has the problem?