Hasleo Software Forums
windows 10 virtualbox - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: windows 10 virtualbox (/showthread.php?tid=345)



windows 10 virtualbox - mylin - 11-13-2016

Hi everybody,

i bought a new laptop with w10 and quickly made a raw back up of the hard drive to install a debian base os. I previously did usb backup of w10 with wintousb in order to use it with virtualbox. The usb w10 works well when I boot it directly but bugs when I VBoxManage convertfromraw . Can somebody help me here?


RE: windows 10 virtualbox - mylin - 11-13-2016

I get a Error Code: 0xc0000225 on boot. With IAstorA.sys broked or missed.


RE: windows 10 virtualbox - mylin - 11-13-2016

I did it with windows 8.1 without any matters but Im stocked with w10.


RE: windows 10 virtualbox - admin - 11-13-2016

I'm soryy. What does the "VBoxManage convertfromraw" mean? Could you tell us more infomation about it?


RE: windows 10 virtualbox - mylin - 11-14-2016

Hi.
First of all, thanks for the answer.
VBoxManage is a tool included in the Oracle VirtualBox software. With the "convertfromraw" option, it allows to create a VDI file (or some others like VHD) from a raw drive (a usb drive create with wintousb in my case). The VDI file becomes the virtual hard drive of a virtual computer in virtualbox.
I did the exact same procedure with windows 8.1 and it worked perfectly well but not with my brand new windows 10. The interesting fact is that I can boot with the newly created win2usb usb drive directly on the hardware it doesn't work on virtualbox. Since my previous post, I tried not to use The vboxmanage conversion by directly connected the usb drive into virtualbox and it didn't worked either. I will next try to boot win2usb drive into another amd64 computer to check if it works on another hardware. I will then tell you.
Best regards