Hasleo Software Forums
Help me no start-up image (0x000500c4036c0000) - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: Help me no start-up image (0x000500c4036c0000) (/showthread.php?tid=397)



Help me no start-up image (0x000500c4036c0000) - Drake Di Venezia - 08-13-2017

Hello friends I am new using this program (Wintousb), I was trying to install windows vista and xp on a usb so that they run from it since I have a problem with the hard drive and when I try to do the process of selecting the iso me image Give the error that is in the title, someone to help me please.


RE: Help me no start-up image (0x000500c4036c0000) - admin - 08-13-2017

(08-13-2017, 02:59 AM)Drake Di Venezia Wrote: Hello friends I am new using this program (Wintousb), I was trying to install windows vista and xp on a usb so that they run from it since I have a problem with the hard drive and when I try to do the process of selecting the iso me image Give the error that is in the title, someone to help me please.

Thank you for you interest in our product(s). 

I'm sorry, WinToUSB only supports creating a portable Windows USB drive form a Windows 10/8.x/7 installation image, but it doesn't support Windows XP/Vista, so please make sure the installation image is a Windows 10/8.x/7 installation image and try again.

By the way, we recommend using Windows 10/8.x to create portable Windows, because Windows 10/8.x To Go have better compatibility.