Hasleo Software Forums
INACCESIBLE_BOOT_Device after reboot - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: INACCESIBLE_BOOT_Device after reboot (/showthread.php?tid=425)



INACCESIBLE_BOOT_Device after reboot - Steve D - 12-26-2017

Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!


RE: INACCESIBLE_BOOT_Device after reboot - admin - 12-26-2017

(12-26-2017, 04:42 PM)Steve D Wrote: Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!

Please try 'Windows To Go conversion' feature to fix the problem: 
http://www.easyuefi.com/wintousb/faq/en_US/How-to-convert-Local-Disk-To-Windows-To-Go.html


RE: INACCESIBLE_BOOT_Device after reboot - Steve D - 12-27-2017

Thanks.


RE: INACCESIBLE_BOOT_Device after reboot - Steve D - 12-30-2017

(12-26-2017, 09:14 PM)admin Wrote:
(12-26-2017, 04:42 PM)Steve D Wrote: Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!

Please try 'Windows To Go conversion' feature to fix the problem: 
http://www.easyuefi.com/wintousb/faq/en_US/How-to-convert-Local-Disk-To-Windows-To-Go.html

Okay, I've looked it over. Are you saying that I configured things correctly but now I have to take the windows installation that is now on the external drive and convert it to a Windows To Go disk?


RE: INACCESIBLE_BOOT_Device after reboot - admin - 01-02-2018

(12-30-2017, 10:20 AM)Steve D Wrote:
(12-26-2017, 09:14 PM)admin Wrote:
(12-26-2017, 04:42 PM)Steve D Wrote: Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!

Please try 'Windows To Go conversion' feature to fix the problem: 
http://www.easyuefi.com/wintousb/faq/en_US/How-to-convert-Local-Disk-To-Windows-To-Go.html

Okay, I've looked it over. Are you saying that I configured things correctly but now I have to take the windows installation that is now on the external drive and convert it to a Windows To Go disk?

Yes, you're right. Happy new year!


RE: INACCESIBLE_BOOT_Device after reboot - Steve D - 01-02-2018

(01-02-2018, 12:18 AM)admin Wrote:
(12-30-2017, 10:20 AM)Steve D Wrote:
(12-26-2017, 09:14 PM)admin Wrote:
(12-26-2017, 04:42 PM)Steve D Wrote: Hello,
I created a windows 10 system using WinToUSB on a 500GB seagate drive for use on iMac macOS Sierra. It worked fine.  I was even able to install the boot camp drivers and get connectivity, etc. and use windows on the Mac. However, after rebooting I get the dreaded inaccessible_boot_device blue screen! I'm pretty sure I can reboot before the boot camp drivers are installed - it's after installing the boot camp drivers when the trouble starts. I've repeated the complete procedure one more time and got the same result (works once then won't boot). I've also tried some of the windows recovery tools that seem to be available with every other boot, but to no avail. I'm wonder if anyone has had this problem. Any help would be appreciated. Here's the procedure that I followed: Initialize the disk to GPT format; Create a system partition - FAT32, 200MB; Create a windows partition - NTFS for remaining space; install windows using WinToUSB; boot up on Mac and install boot camp drivers. Thanks!

Please try 'Windows To Go conversion' feature to fix the problem: 
http://www.easyuefi.com/wintousb/faq/en_US/How-to-convert-Local-Disk-To-Windows-To-Go.html

Okay, I've looked it over. Are you saying that I configured things correctly but now I have to take the windows installation that is now on the external drive and convert it to a Windows To Go disk?

Yes, you're right. Happy new year!

I did the conversion but still getting the same problem. Thanks for your help anyway.