Hasleo Software Forums
System Clone was not succesfull - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: System Clone was not succesfull (/showthread.php?tid=430)



System Clone was not succesfull - quittmann - 01-12-2018

Hello there

I need a system clone, cause i`ve had a very bad lost of all my dates, which where on a ssd. So now, i installed everything again, it works, but i really want a "safe copy" from my os, so that i would be able to work, if this happens again.

In the last time i cloned my os with a great tool on an intern HD. This intern HD now is only for the Dates. So i cloned my os on an extern USb-HD. But anytime, i want to boot, i got a blue screen: "Inaccessible BootDevice".

So now, someone told me, that no Windows can boot from an USB Device!

In January 2018 i got the version "WinToUSB" as Full Version and i want to clone on a USB-Flash-Drive (128GB). It cloned for 2 hours, but at the end theres was an error: "The system cannot write ti the specified Device" System Clone was not successfull.

The whole Files and directories are written on the stick, but i cannot boot from it.

What can i do?

I`ve just took a look in the Wintousb.ini:
there is "NTFSFormat=2" !!


RE: System Clone was not succesfull - admin - 01-13-2018

(01-12-2018, 10:20 PM)quittmann Wrote: Hello there

I need a system clone, cause i`ve had a very bad lost of all my dates, which where on a ssd. So now, i installed everything again, it works, but i really want a "safe copy" from my os, so that i would be able to work, if this happens again.

In the last time i cloned my os with a great tool on an intern HD. This intern HD now is only for the Dates. So i cloned my os on an extern USb-HD. But anytime, i want to boot, i got a blue screen: "Inaccessible BootDevice".

So now, someone told me, that no Windows can boot from an USB Device!

In January 2018 i got the version "WinToUSB" as Full Version and i want to clone on a USB-Flash-Drive (128GB). It cloned for 2 hours, but at the end theres was an error: "The system cannot write ti the specified Device" System Clone was not successfull.

The whole Files and directories are written on the stick, but i cannot boot from it.

What can i do?

I`ve just took a look in the Wintousb.ini:
there is "NTFSFormat=2" !!

Please follow the steps below to copy the user.log file under WinPE to you local disk, then send it to us (via e-mail at: support@easyuefi.com).

1. Redo the whole operation and waiting for the error message appears
2. Open the save log file dialog ("Tools" > "Save logs")
3. Save the log file to one of your local disk
4. Reboot the computer, then send the user.log file to us

Thanks.


RE: System Clone was not succesfull - quittmann - 01-14-2018

okay

here it is!

oh no...it doesn`t work :-(

Please correct the following errors before continuing:
  • The type of file that you attached is not allowed. Please remove the attachment or choose a different type.



RE: System Clone was not succesfull - admin - 01-14-2018

Please send it to us by e-mail (support@easyuefi.com), thank you.


RE: System Clone was not succesfull - admin - 01-15-2018

Thank you for providing us with the log file. The version you are using is not the latest version, so please download the latest version and try again.