Hasleo Software Forums
Stuck at 99% - Printable Version

+- Hasleo Software Forums (https://www.easyuefi.com/forums)
+-- Forum: Hasleo Software (formerly called EasyUEFI Development Team) (https://www.easyuefi.com/forums/forumdisplay.php?fid=1)
+--- Forum: WinToUSB (Best Windows To Go Creator) (https://www.easyuefi.com/forums/forumdisplay.php?fid=2)
+--- Thread: Stuck at 99% (/showthread.php?tid=822)



Stuck at 99% - modernmagic - 03-16-2021

I have disabled Windows Security.  And Run as Administrator.  I just can't figure out what is having it stall at 99%.  I saw on other posts you asked for the user file.

My goal is to have a Windows 10 bootable install to use on my iMac to run a couple windows programs/games.

[attachment=223]
Thank you!


RE: Stuck at 99% - admin - 03-16-2021

(03-16-2021, 10:49 AM)modernmagic Wrote: I have disabled Windows Security.  And Run as Administrator.  I just can't figure out what is having it stall at 99%.  I saw on other posts you asked for the user file.

My goal is to have a Windows 10 bootable install to use on my iMac to run a couple windows programs/games.


Thank you!

Did you choose to install additional drivers? Please note that the directory of the additional drivers you specify should only contain drivers that need to be injected into Windows. If this directory contains too many useless files, the process of injecting drivers will become very slow. The driver installation function is implemented using the dism.exe program provided by Microsoft, please go to the task manager to terminate dism.exe process to see if the installation can be completed.


RE: Stuck at 99% - modernmagic - 03-17-2021

Yes, I was attempting to install the WindowsSupport downloaded via Mac Boot Camp. After not selecting to install them, WintoUSB was able to complete.

However, the USB does not appear as a Startup Disk or as a boot option when restarting the Mac holding down the option button.

I tried Legacy and VHD.

Do you have any advice?


RE: Stuck at 99% - admin - 03-17-2021

(03-17-2021, 02:49 AM)modernmagic Wrote: Yes, I was attempting to install the WindowsSupport downloaded via Mac Boot Camp.  After not selecting to install them, WintoUSB was able to complete.

However, the USB does not appear as a Startup Disk or as a boot option when restarting the Mac holding down the option button.

I tried Legacy and VHD. 

Do you have any advice?

Is 32-bit or 64-bit Windows installed on the USB drive? Mac computers are 64-bit UEFI-based computer. For booting Windows To Go on a UEFI-baced computer, the Windows version must match the PC architecture, that means a 64-bit UEFI-based computer can only boot 64-bit versions of Windows and a 32-bit UEFI-based computer can only boot 32-bit versions of Windows, so please make sure you are using a 64-bit Windows installation ISO to create portable Windows.


RE: Stuck at 99% - modernmagic - 03-17-2021

Its an iMac (27-inch, Late 2013) 3.5 GHz Quad-Core Intel Core i7
and
Win10_20H2_v2_English_x64.iso


RE: Stuck at 99% - admin - 03-17-2021

(03-17-2021, 03:26 PM)modernmagic Wrote: Its an iMac (27-inch, Late 2013) 3.5 GHz Quad-Core Intel Core i7
and
Win10_20H2_v2_English_x64.iso

Windows 10 X64 should work on iMac (27-inch, Late 2013). Are you sure the drive didn't appear after you held down the Option key? Can you send a screenshot?


RE: Stuck at 99% - modernmagic - 03-18-2021

Yes, I am familiar with option-booting the Mac.  I have tried multiple times holding the option key on restart, but the iMac still immediately shows the Apple logo and starts loading MacOS.  I also performed both a SMC and PRAM reset.

Here is the flash drive I am using in case you know it does not work:  https://smile.amazon.com/gp/product/B07855LJ99/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

I also attached a screenshot of the flash drive to show how the mac sees it.
[attachment=225]

I also tried VHD and Legacy.


RE: Stuck at 99% - admin - 03-19-2021

(03-18-2021, 06:14 AM)modernmagic Wrote: Yes, I am familiar with option-booting the Mac.  I have tried multiple times holding the option key on restart, but the iMac still immediately shows the Apple logo and starts loading MacOS.  I also performed both a SMC and PRAM reset.

Here is the flash drive I am using in case you know it does not work:  https://smile.amazon.com/gp/product/B07855LJ99/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

I also attached a screenshot of the flash drive to show how the mac sees it.


I also tried VHD and Legacy.

This is very strange, if you hold down the Option key, the Mac computer will not directly start the Mac operating system but will enter the OS selection menu. Is the keyboard you are using a wireless keyboard?


RE: Stuck at 99% - modernmagic - 03-20-2021

The issue was the 2 USB hard drives also plugged in. One had Apple Time Machine on it and the other is my iphoto library on a Samsung SSD T5. For whatever reason as long as both are unplugged, then the option boot works and I can select the EFI drive.


RE: Stuck at 99% - admin - 03-20-2021

(03-20-2021, 05:04 AM)modernmagic Wrote: The issue was the 2 USB hard drives also plugged in.  One had Apple Time Machine on it and the other is my iphoto library on a Samsung SSD T5.  For whatever reason as long as both are unplugged, then the option boot works and I can select the EFI drive.

I'm glad to hear that you've figured out the issue.