Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disk Disappears
I have created the Fat32 and NTFS partions on my Visiontek SSD Thumb drive and then ran WinToUSB and the install completed. Once this was done I tried to boot using the drive and it didn't show as a bootable option. I then booted back into windows and cannot find the drive in Disk Management. The drive is detected (shows in safely remove devices) but I can't access the partitions. If I do Rescan Disks the system just hangs. I then tried accessing the drive using a gparted live cd but it won't let me change the partitions or format at all. It appears to have killed the drive.

This is the second drive that this has happened to, any ideas on a fix?
I'm very sorry, the device may be damaged. Is it a new device? Could you contact your hardware manufacturer for more support?
Its a brand new device, I tried it and the issue occurred so i sent it back. Once the new one came in i tried again with the same result. I installed Windows 7 on it so I could understand not booting from a USB 3 port but it should still show in disk management.

I'm going to ship this one back as well. These guys are 128GB at $99 with a 450 MB/s read and 150MB/s write.

I know the Sandisk extreme drives are supposed to be faster than regular drives but can they handle gaming? I mainly wanted to set this up to play some of the older Assassins Creed games.
This is very strange, just create W2G drive should not damage the device at all!
I've been using a Sandisk CZ80 for over a year now, and it works very well for me. Of course, if you have enough budget, we recommend you purchase a Windows To Go Certified drive or using a USB hard drive to create Windows To Go drive.

Forum Jump:

Users browsing this thread: 1 Guest(s)