Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The system cannot read from the specified device
(06-16-2015, 06:53 AM)BartVermeersch Wrote: Thank you that worked!

Unfortunately it didn't solve my initial problem I tried your tool for.

My tablet freezes each time when rebooting before showing the vendors splash screen. To remedy I have to open the case each time, and disconnect the main battery (there is no "CMOS" battery in the tablet).

I lack the knowledge to understand why it is able to boot correctly by fully resetting the UEFI and which process is corrupting it after rebooting.

Sorry, I can't help you more. Could you contact your hardware manufacturer for support?
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)

Messages In This Thread
RE: The system cannot read from the specified device - admin - 06-21-2015, 03:19 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)