Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck at Windows boot logo. (importnant)
Hello. First i wanna say thank you for doing this!! This program works great! 

I made Windows 8.1 & 7 usb.
I'm using Sandisk Ultra fit 16 gb usb 3.0 && Your recommended usb (Sandisk Extreme)
They were both working very well. I tried 4-5 different pc and works fine.

But ! i made this usb for few HP thin client. I have 4 different model hp client (They have different cpu, ram or chipset)
3 model works fine with same usb! But 1 model stuck at Boot logo!

I tried with "wintoflash" software & usb 2.0 && "legacy usb install" without "VHD" as well and it stucks same place!
I select to Secure boot and windows stucks at "disk.sys" I searched about this problem but i didnt find solution.

So i can't figure out why only this model STUCKS!!! And why its stuck at "disk.sys" ?

There is the doesnt work Client model and specification: (I tried 2 same model (t5740) both stucks at boot.)
HP Thin Client: t5740 (i think its VU899AA)

There is working models:
HP Compaq t5570 (has via cpu still works!)
HP Compaq t5730

Please! I need help guys!  Huh
P.S: Sorry for my english.

Messages In This Thread
Stuck at Windows boot logo. (importnant) - morphin - 01-06-2016, 02:14 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)