Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Uninstall WinToUSB from Sandisk Ultra Flair
(08-05-2018, 04:13 AM)slopingflame Wrote:
(11-29-2016, 09:16 PM)admin Wrote:
(11-29-2016, 07:24 AM)dave2 Wrote: No, I used to have 31.1GB before installing WinToUSB, and after formatting, I now have only 28.6GB. Please help!

I'm sorry, we have never encountered such a situation before, and we don't have the ability to change the capacity of a physical disk.

Why are you so sure the disk is 31.1GB not 28.6GB? 

i got the same problem and this is the first time i used this program. 

One of my laptop HDD was corrupted and not able to boot and i heard this program through my friend. I just used the free version and installed windows 10 and successfully backed up all data from laptop. Then i formatted it, and started using media creation tool to begin clean install. flashing failed at 50%. tried in 2 different PCs, same error at 50%. then tried RUFUS, there flashing was success but it was not detected in laptop. (This is not first time i am formatting a PC). i formatted it via diskpart several times aswell. then i noticed my drive space was 28.6 gb instead of 31.1 gb

i was looking for answers so i came here and its not a coincidence i believe someone got same problem as mine. my pendrive make is Sandisk ultra 32 gb. any fix will be much appreciated.


edit: wow just now i noticed this thread was from 2016. may be its random or something.

Please go to Disk Manager to see the actual size of the USB drive, thank you. In addition, you can use WinToUSB to create a Windows installation USB flash drive with both BIOS and UEFI support, please refer to the following User's guide:

Messages In This Thread
RE: Uninstall WinToUSB from Sandisk Ultra Flair - by admin - 08-05-2018, 05:17 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)