Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unsupported File System
(04-10-2017, 11:17 PM)Nomad Wrote: Am Attempting to install from an ISO image to a Samsung 128 GB Evo Plus Micro SD.  Have already succeeded with a San Disk 32 GB Micro SD but now only get Unsupported File system.(0x0570009004590000) error.  Have tried pre formatting to FAT32 and NFTS.  Have tried reducing the primary partition on the card to 32GB - all to no avail.  Any suggestions??  The really annoying thing is that after the error EaseUS shows the entire drive formatted as a WINTOUSB drive!

Thank you for reporting this problem. Please send the user.log file to us (via e-mail at:, the user.log file is located in the bin folder under the installation directory, and we will resolve it as soon as possible.


Messages In This Thread
Unsupported File System - by Nomad - 04-10-2017, 11:17 PM
RE: Unsupported File System - by admin - 04-11-2017, 12:14 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)