Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVED] cloning error - Specified disk not found. (0x0005003501220000)
(Please note I've tried the below process using both WinToUSB 2.0 and 2.1 beta versions)

Hi there,

I'm trying to clone a Win 7 SP1 Enterprise, onto an external HDD.

Host drive is Disk 0
Destination drive Disk 1
(for details, please see the screenshot below)

And what ever I try (Diskpart: create only 1 partition, or trying to recreate the both System and Boot partitions as identical as the host drive, etc...) after WinToUSB reboots the computer to start the cloning, I then always have the exact same message each time :
Specified disk not found. (0x0005003501220000)

So I'm wondering : what am I doing wrong?
Knowing the process works on another computer, for a Win 7.1 Enterprise N, but which is using a 80GB HDD, and knowing I didn't had to create the both System & Boot partitions. I indeed, only had to format the external drive properly, using Diskpart.

Hoping you could help, I thank you in advance for your replies.

Kind Regards,

PS.: Please find attached the user.log file in case you would need it.

.zip (Size: 2.05 KB / Downloads: 3)
When pops up the 0X0005003501220000 error, please follow these steps:
Step 1. Open a command prompt ("Tools" > "Windows command prompt")
Step 2. Execute the following command to listing all recognised drive
>list disk
Is the source and target disk list here?
(02-17-2015, 01:49 AM)admin Wrote: When pops up the 0X0005003501220000 error, please follow these steps:
Step 1. Open a command prompt ("Tools" > "Windows command prompt")

I wish I could do that, but I can't click on the Tools menu, till the popup message stays here.
And of course, as soon as I click OK on the message, then machine reboots immediately.
So I'm not sure how I can perform this ?
Please try this patch:
(02-17-2015, 11:20 AM)admin Wrote: Please try this patch:

Hi Admin,

this 2.1 Beta resolves the issue of having access to the tools menu.
So now I can tell you that Diskpart only shows the host HDD, but cannot see the External USB drives.
I tried several disks, several enclosure bays...
And even if I can see the BIOS recognizes the external drives before WINPE is booting, WINPE seems to not be able to see the USB drives at all.
so I am wondering : could it be that the WINPE partition generated by WinToUSB doesn't know/have the default drivers for USB ports ?

Anyway, I've retrieved the user.log listed on the WinPE partition and have attached them to this post (2 logs for 2 different USB disk trials), hoping that will help you understand what's going wrong.

.txt   userlog_on_XBoot.txt (Size: 7.59 KB / Downloads: 4)

.txt   userlog2_on_XBoot.txt (Size: 7.59 KB / Downloads: 2)

In waiting to read you I thank you again for all your help.

Best Regards,
well, please forget about this... I've made it working now.

Obviously the error I have isn't caused by WinToUSB, but because of some options in the BIOS.

In fact I've done more testing : I have completely wiped out my test machine (laptop Lenovo T440p) and re-installed a fresh image of Windows 7 SP1 Enterprise from the original Microsoft DVD.
I then only installed the drivers for the machine. And that's it.
No AV, no other software, no Windows update... no nothing else than the OS itself and the drivers.

I then installed the WinToUSB 2.1 Beta Patch, and tried to clone the OS => I had the same error again.

So I started to look at the BIOS, and I've modified some settings, in regards to BIOS boot (UEFI or Legacy or Both), USB settings, some strange Intel options as well, etc...
I also connected the external HDD onto a USB 2.0 port and not on the USB3.0 port (we never know ?!)

And then I rebooted the machine, I deleted the boot.wim / boot.sdi / user.log
and then I tried the Clone OS option again...

... and then... it's working => in progress = 51% when I wrote these lines.

So in summary, the issue I had was obviously somewhere in the BIOS or on the USB ports, but as I modified too many things at once, I'll now need to restart this again and again, by changing each time only 1 settings.
Therefore I'll be able to identify which one was causing the issue.

It will probably takes me some time, but I promise I'll do it and will update this post as soon as I have identified the root cause.

Best Regards,
Well, I finally made all my tests, and it appeared the root cause was the USB 3.0 host controller.

Indeed whenever the external usb drive was connected to a USB port 2.0 or 3.0, it wasn't seen in the WINPE environment, till the USB 3.0 host controller was activated in the BIOS.
As soon as it was deactivated, then the cloning process worked like a charm, on both USB 2.0 & 3.0 ports.

N.B: deactivating the USB 3.0 host controller, force the USB 3.0 ports to work as USB 2.0 ports.

Anyway, thanks to Admin help, I've been able to figure out what was going wrong and thus how to fix it.

So thanks again for your help, and I hope my experience will help other persons.


Forum Jump:

Users browsing this thread: 1 Guest(s)