Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Operation Failed 0x00000002028D0000)
Yea I did download the latest today as well that that is the one I am having issues with.

USB 3.0 is built in. The MSI Adapter is just a USB 3.0 to SATA Adapter that is made by MSI. My motherboard is a Gigabyte motherboard.

And it isn't a booting issue or anything like that is is when I got and select the drive to INSTALL to that it gives me that error. i have tried with another USB Adapter, another PC, Every USB port on both PC's and i get that same error when trying to install Windows 10 Build 10130 to a USB drive. Even tried using a BRAND NEW 500 GB that i am using to replace a friends hard drive just to see if it didn't like the SSD but that wasn't the case.

if i have to I may just clone my laptop with the lastest build of Windows 10 on it.

Messages In This Thread
RE: Operation Failed 0x00000002028D0000) - drtweak - 06-14-2015, 02:10 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)