Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
failed to run system api 0x0000001501060000
Failed to run system api 0x0000001501060000

Pentium e5300 3.5gb ram Win7 x64 installing windows 10 Pro N 1511 build10568,a.k.a Threshold 2 to an hdd attached through a usb ata/atapi bridge . This computer did well with the very same setup to install win8.1 on the very same hdd.

Also my amd a8-3850 running win8.1 with the same usb bridge and same hdd win10 proN did fail with the same error code (log is for the win7-pentiume5300 pc)

This is the usb adapter:
[Image: 179195pro.jpg]
Hard drive is an 80gb WD Caviar oldie.

2015-11-13 20:24:03 T:000009B4 OS Name:Microsoft Windows 7 Professional  Version:6.1.7601 Service Pack 1 Build 7601 Bits:64
2015-11-13 20:24:03 T:000009B4 WinToUSB Version:
2015-11-13 20:51:20 T:000009B4 .\main.cpp main 196 End...

I noted his on the log: <DISPLAYDESCRIPTION>Windows 10 Home N</DISPLAYDESCRIPTION></IMAGE></WIM>ÿ뾔꘷ᘶ€ࢮ
But im doing Pro N, not Home N. I saw that on the fly, so idk if affects something or not Smile

Im currently downloading the normal iso (non-N) to test, it will take some time 1mbps download T_T

EDIT: IM REALLY SORRY ABOUT THIS, I FORGOT TO UPDATE WINTOUSB on my oldie pentium, so the previous log is for 2.3 Release 2 build sep 7 2015 :SSSSSSSSSSS, but on the a8-3850 im running version 2.5, and got same error.
Well after updating to 2.5, the error code changes to 0x0000001500950000

Here is the log:
2015-11-13 21:32:26 T:00000C2C OS Name:Microsoft Windows 7 Professional  Version:6.1.7601 Service Pack 1 Build 7601 Bits:64
2015-11-13 21:32:26 T:00000C2C WinToUSB Version:
2015-11-13 22:02:26 T:00000C2C .\main.cpp main 178 End...
We have fixed the problem, please try this patch:
You own the day! thx for making the software!

It's quiet convenient to be able to do this in a few clicks instead of having to mess with WAIK Big Grin
Thank you for your compliment and we will make WinToUSB more better.

Forum Jump:

Users browsing this thread: 1 Guest(s)