Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cloning stuck at 0%
Dear dev team,

I'm running Windows 10 Home (just downloaded from Microsoft) with Boot Camp on a MacBook Pro 2015.
I used the app BootIce 1.3.1 to prepare my USB 3.0 stick for UEFI with two partitions.
The first time cloning the existing worked fine (and quite quick). I just made the error that I didn't increase the virtual disk size in VHDX mode. But the Windows booting from the USB worked perfectly.
But still with too little space left, I reformatted the USB drive again.

Now however, the cloning in Windows PE seems to get stuck at 0%.
No error code whatsoever.

Thanks in advance!
Before cloning, please run 'chkdsk' to scan the source boot partition and see if it have file system errors. If Yes, fix it and try cloning.
If it still failed, please follow the steps below to copy the user.log file under WinPE to you local disk, then send it to us.
1. Open a command prompt ("Tools" > "Windows command prompt")
2. copy X:\Program Files\WinToUSB\bin\user.log to one of you local disk
3. Reboot the computer, then send the user.log file to us


Forum Jump:

Users browsing this thread: 1 Guest(s)