Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
inaccessible boot device error
Hi, thanks for the great software !

I have a specific problem, my laptops default sata harddisk cable is damaged when i tried to replace it with an ssd.

So i removed the cable and decided to buy a dvd-bay to hdd-ssd adapter and run windows from my dvd-bay, but windows was unable to install from dvd-bay and gave error on the setup page. But Ubuntu installation worked fine, so i'm thinking its not a hardware related problem.

But i needed windows and decided to use wintousb with my sandisk cz80 and have been using since, but now i saw that wintohdd is out i installed it.

The problem i'm having is, my wintousb doesn't boot when there is a ssd in the dvd-bay, and it is the only operating system to run wintohdd.

So i unmounted my ssd and put it in a usb enclosure, then run wintohdd and installed the windows 10 to the ssd succesfully.

Then i boot the usb-ssd and finished the installation. After installation is completely finished and i'm on windows desktop, i shut down the pc and take the ssd from usb enclosure and put it back to dvd-bay, hoping that it may work.

Once i booted i get this error when loading with windows logo

"inaccessible boot device error"

i searched internet and it might be "mbr" related, is there anything i can do to solve this problem ?

Thanks again for this great software!!

Messages In This Thread
inaccessible boot device error - by sevano - 02-21-2016, 05:07 AM
RE: inaccessible boot device error - by admin - 02-24-2016, 10:32 PM
RE: inaccessible boot device error - by triley - 07-18-2021, 06:09 AM
RE: inaccessible boot device error - by admin - 07-18-2021, 12:28 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)