Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
0x0000007B (FIXED)
Today, I lost access to my USB hard drive. It wasn't taken away from me, it wasn't broken or destroyed... the operating system I put on it 2 weeks ago just blue screened with the classic 7B error, which is not supposed to happen, right?

This was the result of me trying to find drivers for my hardware, and some of those drivers included USB, so after it started failing, I attempted a few solution tactics with no luck.

Being a technologically advanced person, I decided to rig it to a virtual machine on another operating system and see if it would boot. 7B. Startup repair? Won't find itself. Installation disk? Doesn't recognize it as an "offline OS" when I enter DaRT.

I need to know how I can take bad drivers off, because I am certain that's what's causing it. I can't use "driver managers" because those are designed for the current system. There has to be a program out there for managing the drivers of another disk.

Do not suggest reformatting the drive. I don't want to see a little over 100 GB of data wiped in seconds, and I don't have any backup drives, which (I can agree) would be very important for a time like this. But this is problematic for me and I need a solution.

Read below for an update.
I GOT IT BACK! It actually wasn't a driver issue, but to anyone who might have gotten it over the course of using WinToUSB, the real problem: BCD in the System partition.

I tried to test the virtual machine further against the USB drive, to my surprise; the icon in the corner of the VMware window that shows the status of the drive was not even lighting up. So, I figured the drive actually wasn't finding itself (it went over my head originally). But then I remembered that I didn't bother to check the BCD since that is where the bootloader is, and so I opened up EasyBCD and loaded the BCD store in the system partition.

"There is one entry in the bootloader."

The J: drive? That's my System partition; why is the System partition the bootloader?

Using EasyBCD's tools, I removed that entry and added the correct one.

Then I rebooted my computer and it suddenly found itself again and I was in immediate relief. So, I guess when anyone encounters this issue, they can learn from this. It's not the drivers; it could be the BCD.

Good day to all.

I have lost access to my internal hard disk. Similar problems that you describe. Can you elaborate a bit how you fixed it using EasyBCD?


what i've found useful -

Stop error code 0x0000007B (INACCESSIBLE_BOOT_DEVICE)

Possible Causes:
1. could be caused by a wrong BIOS setting, may need to be set to AHCI or reverted to ATA/IDE mode,
2. could be it needs the SATA drivers,
3. or it could be a BIOS, or Boot Sector virus (unlikely if it's never been used).
4. it could be a bad digital or power connection to the Hard Drive.
5. Hard Drive may need to be Initiated.

Possible Fixes:
1. As the BIOS Hard Drive settings aren't accessible, set it to default settings or reset it with battery off for 5-10 minutes... this will most likely revert to factory defaults and may recognize any hard drive.
2. To postpone the SATA drivers installation, and if the AHCI-SATA-IDE Hard Drive settings become accessible after a BIOS reset, use the ATA/IDE mode that shouldn't need drivers.
3. Resetting the BIOS with battery removed for some 5-10 minutes should delete any virus.
4. Check the Hard Drive SATA digital and power connections aren't lose, try a different SATA port.
5. If you haven't yet initiated the Hard Drive try formatting and Activating it in another computer...

Forum Jump:

Users browsing this thread: 1 Guest(s)