Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Easy UEFI starts with failed to run system API
(06-29-2017, 11:22 AM)admin Wrote:
(06-28-2017, 04:22 AM)ihsteffl Wrote:
(06-27-2017, 07:38 PM)admin Wrote:
(06-27-2017, 12:05 AM)admin Wrote:
(06-25-2017, 09:41 PM)ihsteffl Wrote: Easy UEFI starts with: Failed to run system API.(0x00CB0015017E0000)

In Programm are no interactions possible (various failed to run y´system API errors).

I tried to reinstall severall time and to adjust compatibility settings.

Please find attached the user.log

System: HP ProBook 450 G1
           Windows 10 Version 1703 Build: 15063.413

Any help would be apretiated.

Thank you for reporting this problem, we will resolve it as soon as possible.

We have analyzed the log file, it seems that there is a BUG in Windows 10 Build 15063.413 and we can't fix it at the moment.
Did you use EasyUEFI before upgrading Windows 10 to Build 15063.413? Has it ever worked before?
I just heard about Easy Uefi and decided to try it, to achieve a Multiboot to Windows 10 and Opensuse.
So I haven´t tested before. The whole System is a clean Install directly in above mentioned Version, from Scratch (via Win Media Creation Tool).

I'm sorry, I re-downloaded Windows 10 via Windows Media Creation Tool, but we still can't reproduce the problem in our test environment. After analyzing the error code returned by Windows 10 in user.log you send to us, we are sure it is a bug in Windows 10. Unfortunately, we cannot verify it,  unless you can install other versions of Windows.

Ok... trying again a complete new install... but first backup....
Standby for new informations....

Messages In This Thread
RE: Easy UEFI starts with failed to run system API - by ihsteffl - 07-02-2017, 08:16 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)