Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to run system API (0x0000001500430000)
#1
Dear Admin!

When installing win 10 on the HDD to 95%, there is a error message: "Failed to run system API (0x0000001500430000)".

Please guide how to fix. Thank you!

Im using WinToHDD Professional v 2.7 Release 1 (Sep 19 2017) , here is log 


.zip   user_log.zip (Size: 37.94 KB / Downloads: 1)
   
Reply
#2
(10-03-2017, 12:22 PM)vanamle Wrote: Dear Admin!

When installing win 10 on the HDD to 95%, there is a error message: "Failed to run system API (0x0000001500430000)".

Please guide how to fix. Thank you!

Im using WinToHDD Professional v 2.7 Release 1 (Sep 19 2017) , here is log 

We have analyzed the log file, WinToHDD does not have permissions to access the registry, this is usually caused by an anti-virus software or you don't run WinToHDD with administrator privileges. So please run WinToHDD with administrator privileges and temporarily deactivate your anti-virus software or add WinToHDD to the list of allowed applications (may be called Trusted Applications/Whitelisted applications) of your anti-virus software and try again.

And is your account a domain user? If it is a domain user, please try running WinToHDD with a local administrator account, domain users may not have permission to access the registry.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply
#3
(10-03-2017, 01:20 PM)admin Wrote:
(10-03-2017, 12:22 PM)vanamle Wrote: Dear Admin!

When installing win 10 on the HDD to 95%, there is a error message: "Failed to run system API (0x0000001500430000)".

Please guide how to fix. Thank you!

Im using WinToHDD Professional v 2.7 Release 1 (Sep 19 2017) , here is log 

We have analyzed the log file, WinToHDD does not have permissions to access the registry, this is usually caused by an anti-virus software or you don't run WinToHDD with administrator privileges. So please run WinToHDD with administrator privileges and temporarily deactivate your anti-virus software or add WinToHDD to the list of allowed applications (may be called Trusted Applications/Whitelisted applications) of your anti-virus software and try again.

And is your account a domain user? If it is a domain user, please try running WinToHDD with a local administrator account, domain users may not have permission to access the registry.

Thank a lot!
Reply
#4
(10-04-2017, 01:52 AM)vanamle Wrote:
(10-03-2017, 01:20 PM)admin Wrote:
(10-03-2017, 12:22 PM)vanamle Wrote: Dear Admin!

When installing win 10 on the HDD to 95%, there is a error message: "Failed to run system API (0x0000001500430000)".

Please guide how to fix. Thank you!

Im using WinToHDD Professional v 2.7 Release 1 (Sep 19 2017) , here is log 

We have analyzed the log file, WinToHDD does not have permissions to access the registry, this is usually caused by an anti-virus software or you don't run WinToHDD with administrator privileges. So please run WinToHDD with administrator privileges and temporarily deactivate your anti-virus software or add WinToHDD to the list of allowed applications (may be called Trusted Applications/Whitelisted applications) of your anti-virus software and try again.

And is your account a domain user? If it is a domain user, please try running WinToHDD with a local administrator account, domain users may not have permission to access the registry.

Thank a lot!

You're welcome, please contact us if you are still having problems.
Free Data Recovery & Windows To Go Creator & UEFI Boot Manager & Windows Deployment Tool
Hasleo Software (formerly called EasyUEFI Development Team)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)