Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Internal disk to WintoGo not working
I am running Windows 7 on a Thinkpad x230. I am trying to create a Win to Go USB from the internal drive. I have removed the drive, placed it in an external enclosure, plugged in a 128 GB Sandisk Extreme Go USB and followed the directions under the Tools-> Windows to go Conversion. The drop down menu shows and allows me to pick the Sandisk USB and the Convert Local Disk to Windows radial button is chosen. I click Okay and a pop up windows says "This may take several minutes..." flashes for about a second and then another window opens saying the Operation was completed successfully, but USB is still blank. I tried this on a Dell computer running Windows 10 with the same result. Please advise.
I'm very sorry, "Windows to go Conversion" can only help you convert Windows that already exists on the target drive to Windows To Go, it will not help you clone WINDOWS from another disk drive to this USB drive.

If you want to run Windows from Sandisk Extreme Go USB, please clone Windows directly to the drive, please refer to this tutorial:
So I did what you advised, and then tried to convert the windows on the USB to Windows to Go and it again the "This may take several minutes" lasted about 2 seconds and no conversion occurred.
Yes, we will fix this bug as soon as possible.

Forum Jump:

Users browsing this thread: 1 Guest(s)